Trac Wiki Editor 4 Eclipse

Add this URL to your Eclipse Installation to reach this solution's update site.

Mars (4.5), Luna (4.4), Kepler (4.3), Juno (4.2, 3.8), Previous to Juno (<=4.1), Neon (4.6), Oxygen (4.7), Photon (4.8), 2018-09 (4.9)

https://trac-hacks.org/svn/wikieditorforeclipseplugin/update-site/v_0.1.0.x/

Learn more...
Solution Description

Trac Wiki Editor 4 Eclipse is an eclipse plugin that allows you to edit Trac wiki pages from inside your Eclipse IDE.

Current version 0.1.0 provides the following features:

  • Trac Wiki Servers explorer
    • New hierachical tree view among other fixes
  • Eclipse Wiki Editor:
  • Wiki Page management: Creation, edition and page deletion.
  • Concurrent edition management:
    • Prevents overwriting other users changes when a concurrent edit happens.
    • Helps merge contents when a concurrent edit happens.

Categories: Editor, Collaboration

Additional Details

Eclipse Versions: Mars (4.5), Luna (4.4), Kepler (4.3), Juno (4.2, 3.8), Previous to Juno (<=4.1), Neon (4.6), Oxygen (4.7), Photon (4.8), 2018-09 (4.9)

Platform Support: Windows, Mac, Linux/GTK

Organization Name: Trac Wiki Editor 4 Eclipse

Development Status: Production/Stable

Date Created: Friday, August 5, 2011 - 07:32

License: Apache 2.0

Date Updated: Wednesday, December 14, 2022 - 09:47

Submitted by: Iván García S inz-Aja

Date Ranking Installs Clickthroughs
June 2024 565/652 2 7
May 2024 616/682 2 10
April 2024 618/687 2 6
March 2024 0/0 0 8
February 2024 672/687 1 5
January 2024 659/691 1 9
December 2023 0/0 0 4
November 2023 0/0 0 10
October 2023 0/0 0 7
September 2023 593/663 3 3
August 2023 640/673 1 8
July 2023 0/0 0 6
View Data for all Listings

Unsuccessful Installs

Unsuccessful Installs in the last 7 Days: 0

Download last 500 errors (CSV)

Marketplace Drag to Install Button

By adding the following code below to your website you will be able to add an install button for Trac Wiki Editor 4 Eclipse.

HTML Code:

Markdown Syntax:

Output:

Drag to your running Eclipse* workspace. *Requires Eclipse Marketplace Client