FBToolkit (Flashbuilder Toolkit)

Details Group Tabs

jklonowski's picture

Eclipse Platform (Indigo)
Version: 3.7.2
Build id: I20110613-1736

Platform:
Linux Visenna 3.2.0-30-generic #47-Ubuntu SMP Wed Aug 15 19:30:10 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux

Error message:
Cannot complete the install because one or more required items could not be found.
Software being installed: FBToolkit Robotlegs Feature 1.1.0 (com.winnemconsulting.fbtoolkit.feature.robotlegs.feature.group 1.1.0)
Missing requirement: FBToolkit Common 1.0.4.201205120620 (com.winnemconsulting.fbtoolkit.common 1.0.4.201205120620) requires 'bundle com.adobe.flexbuilder.codemodel 4.0.0' but it could not be found
Cannot satisfy dependency:
From: FBToolkit Robotlegs Feature 1.1.0 (com.winnemconsulting.fbtoolkit.feature.robotlegs.feature.group 1.1.0)
To: com.winnemconsulting.fbtoolkit.common 1.0.0

gwinnem70a's picture

It looks to me that you have not installed flashbuilder, that is what the error msg indicates.