SAP HANA Cloud Tools for Java (Neon)

Add this URL to your Eclipse Installation to reach this solution's update site.

Oxygen (4.7), Neon (4.6)

https://tools.hana.ondemand.com/neon/

Learn more...
Solution Description

Tools for developing Java applications for SAP HANA Cloud Platform. SAP HANA Cloud Platform is an in-memory cloud platform for today’s increasingly networked, mobile, social and data driven world. This full featured, open standards based platform is the only one with the power of SAP HANA, enabling the real time business applications required to succeed in business today. SAP HANA Cloud Platform Tools for Java is an Add-On that enables any Eclipse installation for developing, testing and deploying Java EE and OSGi web applications on the SAP HANA Cloud. Follow this guide for requesting a free developer trial account and installing the tools. Check the release notes for latest features.

Categories: Application Server

Additional Details

Eclipse Versions: Oxygen (4.7), Neon (4.6)

Platform Support: Windows, Mac, Linux/GTK

Organization Name: SAP

Development Status: Mature

Date Created: Tuesday, November 8, 2016 - 06:37

License: Commercial - Free

Date Updated: Thursday, September 10, 2020 - 01:42

Submitted by: Dobromir Zahariev

Subscribe to SAP HANA Cloud Tools for Java (Neon) RSS-feed

Date Ranking Installs Clickthroughs
February 2024 351/683 24 8
January 2024 298/691 50 15
December 2023 275/671 51 13
November 2023 294/686 55 13
October 2023 261/673 71 11
September 2023 275/663 55 11
August 2023 289/673 46 5
July 2023 290/668 44 3
June 2023 299/669 43 5
May 2023 224/671 99 5
April 2023 265/667 67 6
March 2023 305/686 57 4
View Data for all Listings

Unsuccessful Installs

Unsuccessful Installs in the last 7 Days: 0

Download last 500 errors (CSV)

Marketplace Drag to Install Button

By adding the following code below to your website you will be able to add an install button for SAP HANA Cloud Tools for Java (Neon).

HTML Code:

Markdown Syntax:

Output:

Drag to your running Eclipse* workspace. *Requires Eclipse Marketplace Client