Cascade

Add this URL to your Eclipse Installation to reach this solution's update site.

Mars (4.5), Luna (4.4), Kepler (4.3), Juno (4.2, 3.8), Previous to Juno (<=4.1), Neon (4.6), Oxygen (4.7), Photon (4.8), 2018-09 (4.9)

https://codingspectator.cs.illinois.edu/cascade-updates/

Learn more...
Solution Description

Since version 8, Java supports type qualifiers. Type qualifiers augment an existing type system to check more software properties. This Eclipse plug-in provides an interactive tool for inserting type qualifiers to existing code.

Categories: Code Management, Tools

Additional Details

Eclipse Versions: Mars (4.5), Luna (4.4), Kepler (4.3), Juno (4.2, 3.8), Previous to Juno (<=4.1), Neon (4.6), Oxygen (4.7), Photon (4.8), 2018-09 (4.9)

Platform Support: Windows, Mac, Linux/GTK

Organization Name: University of Illinois at Urbana-Champaign

Date Created: Tuesday, April 22, 2014 - 14:57

Date Updated: Wednesday, December 14, 2022 - 09:48

Submitted by: Mohsen Vakilian

Subscribe to Cascade RSS-feed

Date Ranking Installs Clickthroughs
April 2024 0/0 0 6
March 2024 0/0 0 9
February 2024 0/0 0 12
January 2024 0/0 0 11
December 2023 0/0 0 5
November 2023 0/0 0 6
October 2023 641/673 1 6
September 2023 0/0 0 2
August 2023 0/0 0 6
July 2023 0/0 0 4
June 2023 641/669 1 4
May 2023 0/0 0 3
View Data for all Listings

Unsuccessful Installs

Unsuccessful Installs in the last 7 Days: 0

Download last 500 errors (CSV)

Marketplace Drag to Install Button

By adding the following code below to your website you will be able to add an install button for Cascade.

HTML Code:

Markdown Syntax:

Output:

Drag to your running Eclipse* workspace. *Requires Eclipse Marketplace Client