(219)

Primary tabs

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.jboss.tools.maven.jbosspackaging.feature.feature.group,1.4.0.Final-v20130326-2027-B145
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: JBoss Maven JAX-RS Configurator 1.4.0.Final-v20130326-2027-B145 (org.jboss.tools.maven.jaxrs.feature.feature.group 1.4.0.Final-v20130326-2027-B145) Software currently installed: m2e-wtp - JAX-RS configurator for WTP (Optional) 1.0.1.20130911-1545 (org.eclipse.m2e.wtp.jaxrs.feature.feature.group 1.0.1.20130911-1545) Only one of the following can be installed at once: JBoss Maven JAX-RS Configurator 1.4.0.Final-v20130326-2027-B145 (org.jboss.tools.maven.jaxrs 1.4.0.Final-v20130326-2027-B145) This version of the JAX-RS configurator cannot be installed on top of the already installed org.jboss.tools.maven.jaxrs plugin. Uninstall the previous version of org.jboss.tools.maven.jaxrs and try the install again. 1.0.1.20130911-1545 (org.jboss.tools.maven.jaxrs 1.0.1.20130911-1545) Cannot satisfy dependency: From: m2e-wtp - JAX-RS configurator for WTP (Optional) 1.0.1.20130911-1545 (org.eclipse.m2e.wtp.jaxrs.feature.feature.group 1.0.1.20130911-1545) To: bundle org.jboss.tools.maven.jaxrs [1.0.1.20130911-1545] Cannot satisfy dependency: From: JBoss Maven JAX-RS Configurator 1.4.0.Final-v20130326-2027-B145 (org.jboss.tools.maven.jaxrs.feature.feature.group 1.4.0.Final-v20130326-2027-B145) To: org.jboss.tools.maven.jaxrs [1.4.0.Final-v20130326-2027-B145]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.jgit.feature.group,3.7.1.201504261725-r
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Eclipse Git Team Provider 3.7.1.201504261725-r (org.eclipse.egit.feature.group 3.7.1.201504261725-r) Missing requirement: Git Team Provider UI 3.7.1.201504261725-r (org.eclipse.egit.ui 3.7.1.201504261725-r) requires 'bundle org.eclipse.team.core [3.6.100,4.0.0)' but it could not be found Cannot satisfy dependency: From: Eclipse Git Team Provider 3.7.1.201504261725-r (org.eclipse.egit.feature.group 3.7.1.201504261725-r) To: org.eclipse.egit.ui [3.7.1.201504261725-r]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.m2e.logback.feature.feature.group,1.5.0.20140606-0033
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: m2e - slf4j over logback logging (Optional) 1.5.0.20140606-0033 (org.eclipse.m2e.logback.feature.feature.group 1.5.0.20140606-0033) Missing requirement: Maven Integration for Eclipse 1.5.0.20140606-0033 (org.eclipse.m2e.core 1.5.0.20140606-0033) requires 'bundle com.google.guava [14.0.1,16.0.0)' but it could not be found Cannot satisfy dependency: From: Maven Integration for Eclipse 1.5.0.20140606-0033 (org.eclipse.m2e.core.ui 1.5.0.20140606-0033) To: bundle org.eclipse.m2e.core [1.5.0,1.6.0) Cannot satisfy dependency: From: m2e logback appender 1.5.0.20140606-0033 (org.eclipse.m2e.logback.appender 1.5.0.20140606-0033) To: bundle org.eclipse.m2e.core.ui [1.5.0,1.6.0) Cannot satisfy dependency: From: m2e - slf4j over logback logging (Optional) 1.5.0.20140606-0033 (org.eclipse.m2e.logback.feature.feature.group 1.5.0.20140606-0033) To: org.eclipse.m2e.logback.appender [1.5.0.20140606-0033]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.m2e.feature.feature.group,1.5.0.20140606-0033
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: m2e - Maven Integration for Eclipse (includes Incubating components) 1.5.0.20140606-0033 (org.eclipse.m2e.feature.feature.group 1.5.0.20140606-0033) Missing requirement: Maven Integration for Eclipse 1.5.0.20140606-0033 (org.eclipse.m2e.core 1.5.0.20140606-0033) requires 'bundle com.google.guava [14.0.1,16.0.0)' but it could not be found Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse (includes Incubating components) 1.5.0.20140606-0033 (org.eclipse.m2e.feature.feature.group 1.5.0.20140606-0033) To: org.eclipse.m2e.core [1.5.0.20140606-0033]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.m2e.feature.feature.group,1.5.0.20140606-0033
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: m2e - Maven Integration for Eclipse (includes Incubating components) 1.5.0.20140606-0033 (org.eclipse.m2e.feature.feature.group 1.5.0.20140606-0033) Missing requirement: Maven Integration for Eclipse 1.5.0.20140606-0033 (org.eclipse.m2e.core 1.5.0.20140606-0033) requires 'bundle com.google.guava [14.0.1,16.0.0)' but it could not be found Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse (includes Incubating components) 1.5.0.20140606-0033 (org.eclipse.m2e.feature.feature.group 1.5.0.20140606-0033) To: org.eclipse.m2e.core [1.5.0.20140606-0033]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.m2e.feature.feature.group,1.5.0.20140606-0033
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: m2e - Maven Integration for Eclipse (includes Incubating components) 1.5.0.20140606-0033 (org.eclipse.m2e.feature.feature.group 1.5.0.20140606-0033) Missing requirement: Maven Integration for Eclipse 1.5.0.20140606-0033 (org.eclipse.m2e.core 1.5.0.20140606-0033) requires 'bundle com.google.guava [14.0.1,16.0.0)' but it could not be found Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse (includes Incubating components) 1.5.0.20140606-0033 (org.eclipse.m2e.feature.feature.group 1.5.0.20140606-0033) To: org.eclipse.m2e.core [1.5.0.20140606-0033]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.m2e.feature.feature.group,1.5.0.20140606-0033
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: m2e - Maven Integration for Eclipse (includes Incubating components) 1.5.0.20140606-0033 (org.eclipse.m2e.feature.feature.group 1.5.0.20140606-0033) Missing requirement: Maven Integration for Eclipse 1.5.0.20140606-0033 (org.eclipse.m2e.core 1.5.0.20140606-0033) requires 'bundle com.google.guava [14.0.1,16.0.0)' but it could not be found Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse (includes Incubating components) 1.5.0.20140606-0033 (org.eclipse.m2e.feature.feature.group 1.5.0.20140606-0033) To: org.eclipse.m2e.core [1.5.0.20140606-0033]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
net.sf.eclipse.tomcat.feature.feature.group,3.3.4.1
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Eclipse Tomcat Management Feature 3.3.4.1 (net.sf.eclipse.tomcat.feature.feature.group 3.3.4.1) Missing requirement: Tomcat Manager Plugin 3.3.4.1 (net.sf.eclipse.tomcat 3.3.4.1) requires 'bundle com.google.guava 15.0.0' but it could not be found Cannot satisfy dependency: From: Eclipse Tomcat Management Feature 3.3.4.1 (net.sf.eclipse.tomcat.feature.feature.group 3.3.4.1) To: net.sf.eclipse.tomcat [3.3.4.1]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.springsource.sts.feature.group,2.9.2.201205071000-RELEASE
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: SpringSource Tool Suite (required) 2.9.2.201205071000-RELEASE (com.springsource.sts.feature.group 2.9.2.201205071000-RELEASE) Software currently installed: Spring IDE AOP Extension (optional) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.aop.feature.feature.group 3.6.4.201503051146-RELEASE) Only one of the following can be installed at once: Spring IDE AOP Core 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.aop.core 3.6.4.201503051146-RELEASE) Spring IDE AOP Core 2.9.2.201205070117-RELEASE (org.springframework.ide.eclipse.aop.core 2.9.2.201205070117-RELEASE) Spring IDE AOP Core 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.aop.core 3.6.3.201411271034-RELEASE) Cannot satisfy dependency: From: SpringSource Tool Suite (required) 2.9.2.201205071000-RELEASE (com.springsource.sts.feature.group 2.9.2.201205071000-RELEASE) To: org.springframework.ide.eclipse.aop.feature.feature.group [2.9.2,3.0.0) Cannot satisfy dependency: From: Spring IDE AOP Extension (optional) 2.9.2.201205070117-RELEASE (org.springframework.ide.eclipse.aop.feature.feature.group 2.9.2.201205070117-RELEASE) To: org.springframework.ide.eclipse.aop.core [2.9.2.201205070117-RELEASE] Cannot satisfy dependency: From: Spring IDE AOP Extension (optional) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.aop.feature.feature.group 3.6.4.201503051146-RELEASE) To: org.springframework.ide.eclipse.aop.core [3.6.4.201503051146-RELEASE]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
net.sf.eclipse.tomcat.feature.feature.group,3.3.4.1
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Eclipse Tomcat Management Feature 3.3.4.1 (net.sf.eclipse.tomcat.feature.feature.group 3.3.4.1) Missing requirement: Tomcat Manager Plugin 3.3.4.1 (net.sf.eclipse.tomcat 3.3.4.1) requires 'bundle com.google.guava 15.0.0' but it could not be found Cannot satisfy dependency: From: Eclipse Tomcat Management Feature 3.3.4.1 (net.sf.eclipse.tomcat.feature.feature.group 3.3.4.1) To: net.sf.eclipse.tomcat [3.3.4.1]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.jgit.feature.group,3.7.1.201504261725-r
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Eclipse Git Team Provider 3.7.1.201504261725-r (org.eclipse.egit.feature.group 3.7.1.201504261725-r) Missing requirement: Git Team Provider UI 3.7.1.201504261725-r (org.eclipse.egit.ui 3.7.1.201504261725-r) requires 'bundle org.eclipse.team.core [3.6.100,4.0.0)' but it could not be found Cannot satisfy dependency: From: Eclipse Git Team Provider 3.7.1.201504261725-r (org.eclipse.egit.feature.group 3.7.1.201504261725-r) To: org.eclipse.egit.ui [3.7.1.201504261725-r]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.springsource.sts.vmware.feature.group,2.9.2.201205071000-RELEASE
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: SpringSource Tool Suite Roo Support 2.9.2.201205071000-RELEASE (com.springsource.sts.roo.feature.group 2.9.2.201205071000-RELEASE) Software currently installed: Spring IDE Core (required) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.6.4.201503051146-RELEASE) Only one of the following can be installed at once: Spring Framework Reference Documentations 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.doc 3.6.4.201503051146-RELEASE) Spring Framework Reference Documentations 2.9.2.201205070117-RELEASE (org.springframework.ide.eclipse.doc 2.9.2.201205070117-RELEASE) Spring Framework Reference Documentations 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.doc 3.6.3.201411271034-RELEASE) Cannot satisfy dependency: From: SpringSource Tool Suite (required) 2.9.2.201205071000-RELEASE (com.springsource.sts.feature.group 2.9.2.201205071000-RELEASE) To: org.springframework.ide.eclipse.feature.feature.group [2.9.2,3.0.0) Cannot satisfy dependency: From: SpringSource Tool Suite Roo Support 2.9.2.201205071000-RELEASE (com.springsource.sts.roo.feature.group 2.9.2.201205071000-RELEASE) To: com.springsource.sts.feature.group [2.9.2,2.10.0) Cannot satisfy dependency: From: Spring IDE Core (required) 2.9.2.201205070117-RELEASE (org.springframework.ide.eclipse.feature.feature.group 2.9.2.201205070117-RELEASE) To: org.springframework.ide.eclipse.doc [2.9.2.201205070117-RELEASE] Cannot satisfy dependency: From: Spring IDE Core (required) 3.6.4.201503051146-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.6.4.201503051146-RELEASE) To: org.springframework.ide.eclipse.doc [3.6.4.201503051146-RELEASE]

Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.axdt.core.feature.feature.group,0.0.82.201102071505
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Axdt asdoc feature 0.0.82.201102071505 (org.axdt.asdoc.feature.feature.group 0.0.82.201102071505) Missing requirement: Axdt asdoc feature 0.0.82.201102071505 (org.axdt.asdoc.feature.feature.group 0.0.82.201102071505) requires 'com.google.collect 0.0.0' but it could not be found

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.springsource.sts.vmware.feature.group,2.9.2.201205071000-RELEASE
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: SpringSource Tool Suite Roo Support 2.9.2.201205071000-RELEASE (com.springsource.sts.roo.feature.group 2.9.2.201205071000-RELEASE) Software currently installed: Spring IDE Mylyn Integration (optional) 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.mylyn.feature.feature.group 3.6.3.201411271034-RELEASE) Only one of the following can be installed at once: Spring IDE Mylyn Integration (optional) 2.9.2.201205070117-RELEASE (org.springframework.ide.eclipse.mylyn.feature.feature.jar 2.9.2.201205070117-RELEASE) Spring IDE Mylyn Integration (optional) 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.mylyn.feature.feature.jar 3.6.3.201411271034-RELEASE) Cannot satisfy dependency: From: SpringSource Tool Suite (required) 2.9.2.201205071000-RELEASE (com.springsource.sts.feature.group 2.9.2.201205071000-RELEASE) To: org.springframework.ide.eclipse.mylyn.feature.feature.group [2.9.2,3.0.0) Cannot satisfy dependency: From: SpringSource Tool Suite Roo Support 2.9.2.201205071000-RELEASE (com.springsource.sts.roo.feature.group 2.9.2.201205071000-RELEASE) To: com.springsource.sts.feature.group [2.9.2,2.10.0) Cannot satisfy dependency: From: Spring IDE Mylyn Integration (optional) 2.9.2.201205070117-RELEASE (org.springframework.ide.eclipse.mylyn.feature.feature.group 2.9.2.201205070117-RELEASE) To: org.springframework.ide.eclipse.mylyn.feature.feature.jar [2.9.2.201205070117-RELEASE] Cannot satisfy dependency: From: Spring IDE Mylyn Integration (optional) 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.mylyn.feature.feature.group 3.6.3.201411271034-RELEASE) To: org.springframework.ide.eclipse.mylyn.feature.feature.jar [3.6.3.201411271034-RELEASE]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.m2e.feature.feature.group,1.5.2.20150413-2215
Detailed Message: 
Your original request has been modified. "m2e - Maven Integration for Eclipse (includes Incubating components)" is already installed, so an update will be performed instead. "m2e - slf4j over logback logging (Optional)" is already installed, so an update will be performed instead. "m2e - Maven Integration for Eclipse (includes Incubating components)" is already installed, so an update will be performed instead. Cannot complete the install because one or more required items could not be found. Software being installed: m2e - slf4j over logback logging (Optional) 1.5.0.20140606-0033 (org.eclipse.m2e.logback.feature.feature.group 1.5.0.20140606-0033) Missing requirement: Maven Integration for Eclipse 1.5.0.20140606-0033 (org.eclipse.m2e.core 1.5.0.20140606-0033) requires 'bundle com.google.guava [14.0.1,16.0.0)' but it could not be found Missing requirement: Maven Integration for Eclipse 1.5.1.20150109-1820 (org.eclipse.m2e.core 1.5.1.20150109-1820) requires 'bundle com.google.guava [14.0.1,16.0.0)' but it could not be found Missing requirement: Maven Integration for Eclipse 1.5.2.20150413-2215 (org.eclipse.m2e.core 1.5.2.20150413-2215) requires 'bundle com.google.guava [14.0.1,16.0.0)' but it could not be found Cannot satisfy dependency: From: Maven Integration for Eclipse 1.5.0.20140606-0033 (org.eclipse.m2e.core.ui 1.5.0.20140606-0033) To: bundle org.eclipse.m2e.core [1.5.0,1.6.0) Cannot satisfy dependency: From: Maven Integration for Eclipse 1.5.1.20150109-1820 (org.eclipse.m2e.core.ui 1.5.1.20150109-1820) To: bundle org.eclipse.m2e.core [1.5.0,1.6.0) Cannot satisfy dependency: From: Maven Integration for Eclipse 1.5.2.20150413-2215 (org.eclipse.m2e.core.ui 1.5.2.20150413-2215) To: bundle org.eclipse.m2e.core [1.5.0,1.6.0) Cannot satisfy dependency: From: m2e logback appender 1.5.0.20140606-0033 (org.eclipse.m2e.logback.appender 1.5.0.20140606-0033) To: bundle org.eclipse.m2e.core.ui [1.5.0,1.6.0) Cannot satisfy dependency: From: m2e - slf4j over logback logging (Optional) 1.5.0.20140606-0033 (org.eclipse.m2e.logback.feature.feature.group 1.5.0.20140606-0033) To: org.eclipse.m2e.logback.appender [1.5.0.20140606-0033]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.m2e.feature.feature.group,1.5.2.20150413-2215
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: m2e - Maven Integration for Eclipse (includes Incubating components) 1.5.2.20150413-2215 (org.eclipse.m2e.feature.feature.group 1.5.2.20150413-2215) Missing requirement: Maven Integration for Eclipse Launching 1.5.2.20150413-2215 (org.eclipse.m2e.launching 1.5.2.20150413-2215) requires 'bundle com.google.guava [14.0.1,16.0.0)' but it could not be found Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse (includes Incubating components) 1.5.2.20150413-2215 (org.eclipse.m2e.feature.feature.group 1.5.2.20150413-2215) To: org.eclipse.m2e.launching [1.5.2.20150413-2215]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.springsource.sts.vmware.feature.group,2.9.2.201205071000-RELEASE
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: SpringSource Tool Suite Roo Support 2.9.2.201205071000-RELEASE (com.springsource.sts.roo.feature.group 2.9.2.201205071000-RELEASE) Software currently installed: Spring IDE Mylyn Integration (optional) 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.mylyn.feature.feature.group 3.6.3.201411271034-RELEASE) Only one of the following can be installed at once: Spring IDE Mylyn Integration (optional) 2.9.2.201205070117-RELEASE (org.springframework.ide.eclipse.mylyn.feature.feature.jar 2.9.2.201205070117-RELEASE) Spring IDE Mylyn Integration (optional) 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.mylyn.feature.feature.jar 3.6.3.201411271034-RELEASE) Cannot satisfy dependency: From: SpringSource Tool Suite (required) 2.9.2.201205071000-RELEASE (com.springsource.sts.feature.group 2.9.2.201205071000-RELEASE) To: org.springframework.ide.eclipse.mylyn.feature.feature.group [2.9.2,3.0.0) Cannot satisfy dependency: From: SpringSource Tool Suite Roo Support 2.9.2.201205071000-RELEASE (com.springsource.sts.roo.feature.group 2.9.2.201205071000-RELEASE) To: com.springsource.sts.feature.group [2.9.2,2.10.0) Cannot satisfy dependency: From: Spring IDE Mylyn Integration (optional) 2.9.2.201205070117-RELEASE (org.springframework.ide.eclipse.mylyn.feature.feature.group 2.9.2.201205070117-RELEASE) To: org.springframework.ide.eclipse.mylyn.feature.feature.jar [2.9.2.201205070117-RELEASE] Cannot satisfy dependency: From: Spring IDE Mylyn Integration (optional) 3.6.3.201411271034-RELEASE (org.springframework.ide.eclipse.mylyn.feature.feature.group 3.6.3.201411271034-RELEASE) To: org.springframework.ide.eclipse.mylyn.feature.feature.jar [3.6.3.201411271034-RELEASE]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.ve.feature.group,1.5.0.R20101202-1328
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Visual Editor 1.5.0.R20101202-1328 (org.eclipse.ve.feature.group 1.5.0.R20101202-1328) Missing requirement: Visual Editor Common Data Editor 1.5.0.R20101202-1328 (org.eclipse.ve.cde 1.5.0.R20101202-1328) requires 'bundle com.ibm.icu [3.4.4.1,4.3.0)' but it could not be found Cannot satisfy dependency: From: Visual Editor 1.5.0.R20101202-1328 (org.eclipse.ve.feature.group 1.5.0.R20101202-1328) To: org.eclipse.ve.cde [1.3.0,2.0.0)

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.ifedorenko.m2e.mavendev.feature.feature.group,0.3.0.201410040035
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Maven Development Tools 0.3.0.201410040035 (com.ifedorenko.m2e.mavendev.feature.feature.group 0.3.0.201410040035) Missing requirement: Maven Development Tools 0.3.0.201410040035 (com.ifedorenko.m2e.mavendev.feature.feature.group 0.3.0.201410040035) requires 'org.eclipse.jdt.feature.group [3.8.0,4.0.0)' but it could not be found

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.m2e.feature.feature.group,1.5.2.20150413-2215
Detailed Message: 
Your original request has been modified. "m2e - Maven Integration for Eclipse (includes Incubating components)" is already installed, so an update will be performed instead. Cannot complete the install because one or more required items could not be found. Software being installed: m2e - Maven Integration for Eclipse (includes Incubating components) 1.5.2.20150413-2215 (org.eclipse.m2e.feature.feature.group 1.5.2.20150413-2215) Missing requirement: Maven Integration for Eclipse 1.5.0.20140606-0033 (org.eclipse.m2e.core 1.5.0.20140606-0033) requires 'bundle com.google.guava [14.0.1,16.0.0)' but it could not be found Missing requirement: Maven Integration for Eclipse 1.5.1.20150109-1820 (org.eclipse.m2e.core 1.5.1.20150109-1820) requires 'bundle com.google.guava [14.0.1,16.0.0)' but it could not be found Missing requirement: Maven Integration for Eclipse 1.5.2.20150413-2215 (org.eclipse.m2e.core 1.5.2.20150413-2215) requires 'bundle com.google.guava [14.0.1,16.0.0)' but it could not be found Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse (includes Incubating components) 1.5.2.20150413-2215 (org.eclipse.m2e.feature.feature.group 1.5.2.20150413-2215) To: org.eclipse.m2e.lifecyclemapping.defaults [1.5.2.20150413-2215] Cannot satisfy dependency: From: Default Build Lifecycle Mapping Metadata 1.5.2.20150413-2215 (org.eclipse.m2e.lifecyclemapping.defaults 1.5.2.20150413-2215) To: bundle org.eclipse.m2e.core [1.5.0,1.6.0)