(18)

Primary tabs

Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.fx.ide.feature.feature.group,1.1.0.201411050807
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: e(fx)clipse - IDE 1.1.0.201411050807 (org.eclipse.fx.ide.feature.feature.group 1.1.0.201411050807) Missing requirement: Xtext based CSS editors 1.1.0.201411050807 (org.eclipse.fx.ide.css.ui 1.1.0.201411050807) requires 'bundle org.eclipse.xtext.builder 0.0.0' but it could not be found Cannot satisfy dependency: From: e(fx)clipse - IDE - CSS 1.1.0.201411050807 (org.eclipse.fx.ide.css.feature.feature.group 1.1.0.201411050807) To: org.eclipse.fx.ide.css.ui [1.1.0.201411050807] Cannot satisfy dependency: From: e(fx)clipse - IDE 1.1.0.201411050807 (org.eclipse.fx.ide.feature.feature.group 1.1.0.201411050807) To: org.eclipse.fx.ide.css.feature.feature.group [1.1.0.201411050807]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.m2e.feature.feature.group,1.5.2.20150413-2215
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: m2e - Maven Integration for Eclipse (includes Incubating components) 1.5.2.20150413-2215 (org.eclipse.m2e.feature.feature.group 1.5.2.20150413-2215) Missing requirement: Maven Integration for Eclipse Launching 1.5.2.20150413-2215 (org.eclipse.m2e.launching 1.5.2.20150413-2215) requires 'bundle com.google.guava [14.0.1,16.0.0)' but it could not be found Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse (includes Incubating components) 1.5.2.20150413-2215 (org.eclipse.m2e.feature.feature.group 1.5.2.20150413-2215) To: org.eclipse.m2e.launching [1.5.2.20150413-2215]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.m2e.feature.feature.group,1.5.2.20150413-2215
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: m2e - Maven Integration for Eclipse (includes Incubating components) 1.5.2.20150413-2215 (org.eclipse.m2e.feature.feature.group 1.5.2.20150413-2215) Missing requirement: Maven Integration for Eclipse Launching 1.5.2.20150413-2215 (org.eclipse.m2e.launching 1.5.2.20150413-2215) requires 'bundle com.google.guava [14.0.1,16.0.0)' but it could not be found Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse (includes Incubating components) 1.5.2.20150413-2215 (org.eclipse.m2e.feature.feature.group 1.5.2.20150413-2215) To: org.eclipse.m2e.launching [1.5.2.20150413-2215]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.m2e.feature.feature.group,1.5.2.20150413-2215
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: m2e - Maven Integration for Eclipse (includes Incubating components) 1.5.2.20150413-2215 (org.eclipse.m2e.feature.feature.group 1.5.2.20150413-2215) Missing requirement: Maven Integration for Eclipse Launching 1.5.2.20150413-2215 (org.eclipse.m2e.launching 1.5.2.20150413-2215) requires 'bundle com.google.guava [14.0.1,16.0.0)' but it could not be found Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse (includes Incubating components) 1.5.2.20150413-2215 (org.eclipse.m2e.feature.feature.group 1.5.2.20150413-2215) To: org.eclipse.m2e.launching [1.5.2.20150413-2215]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.team.svn.feature.group,2.0.4.I20150123-1700
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Subversive SVN Integration for the Mylyn Project (Optional) 2.0.3.I20141224-1700 (org.eclipse.team.svn.mylyn.feature.group 2.0.3.I20141224-1700) Missing requirement: Subversive SVN Integration for the Mylyn Project (Optional) 2.0.3.I20141224-1700 (org.eclipse.team.svn.mylyn.feature.group 2.0.3.I20141224-1700) requires 'org.eclipse.mylyn.tasks.bugs [3.4.1,4.0.0)' but it could not be found

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.m2e.wtp.feature.feature.group,1.1.0.20140611-1646
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: m2e-wtp - Maven Integration for WTP 1.1.0.20140611-1646 (org.eclipse.m2e.wtp.feature.feature.group 1.1.0.20140611-1646) Missing requirement: m2e-wtp - Maven Integration for WTP 1.1.0.20140611-1646 (org.eclipse.m2e.wtp.feature.feature.group 1.1.0.20140611-1646) requires 'org.eclipse.m2e.feature.feature.group 1.5.0' but it could not be found

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.team.svn.feature.group,2.0.4.I20150123-1700
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Subversive SVN Integration for the Mylyn Project (Optional) 2.0.3.I20141224-1700 (org.eclipse.team.svn.mylyn.feature.group 2.0.3.I20141224-1700) Missing requirement: Subversive SVN Integration for the Mylyn Project (Optional) 2.0.3.I20141224-1700 (org.eclipse.team.svn.mylyn.feature.group 2.0.3.I20141224-1700) requires 'org.eclipse.mylyn.tasks.bugs [3.4.1,4.0.0)' but it could not be found

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.m2e.wtp.feature.feature.group,1.1.0.20140611-1646
Detailed Message: 
Your original request has been modified. "m2e-wtp - Maven Integration for WTP" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: m2e-wtp - Maven Integration for WTP 1.1.0.20140611-1646 (org.eclipse.m2e.wtp.feature.feature.group 1.1.0.20140611-1646) Software currently installed: JBoss Developer Studio (Core Features) 6.0.1.GA-v20130327-2052-B361 (com.jboss.jbds.product.feature.feature.group 6.0.1.GA-v20130327-2052-B361) Only one of the following can be installed at once: Maven Integration for Eclipse WTP 1.1.0.20140611-1646 (org.eclipse.m2e.wtp 1.1.0.20140611-1646) Maven Integration for Eclipse WTP (Incubation) 0.16.0.20120914-0945 (org.eclipse.m2e.wtp 0.16.0.20120914-0945) Maven Integration for Eclipse WTP (Incubation) 0.17.0.20130212-1819 (org.eclipse.m2e.wtp 0.17.0.20130212-1819) Maven Integration for Eclipse WTP 1.0.1.20130911-1545 (org.eclipse.m2e.wtp 1.0.1.20130911-1545) Cannot satisfy dependency: From: Maven Integration (Selected) 6.0.0.GA-v20130327-2052-B361 (com.jboss.jbds.m2e.feature.feature.group 6.0.0.GA-v20130327-2052-B361) To: org.eclipse.m2e.wtp.feature.feature.group [0.17.0.20130212-1819] Cannot satisfy dependency: From: JBoss Developer Studio (Core Features) 6.0.1.GA-v20130327-2052-B361 (com.jboss.jbds.product.feature.feature.group 6.0.1.GA-v20130327-2052-B361) To: com.jboss.jbds.m2e.feature.feature.group [6.0.0.GA-v20130327-2052-B361] Cannot satisfy dependency: From: m2e-wtp - Maven Integration for WTP (Incubation) 0.17.0.20130212-1819 (org.eclipse.m2e.wtp.feature.feature.group 0.17.0.20130212-1819) To: org.eclipse.m2e.wtp [0.17.0.20130212-1819] Cannot satisfy dependency: From: m2e-wtp - Maven Integration for WTP 1.1.0.20140611-1646 (org.eclipse.m2e.wtp.feature.feature.group 1.1.0.20140611-1646) To: org.eclipse.m2e.wtp [1.1.0.20140611-1646]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.umlgen.gen.java.feature.feature.group,3.0.0.201502111655
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: UMLGen Java Generation 3.0.0.201502111655 (org.eclipse.umlgen.gen.java.feature.feature.group 3.0.0.201502111655) Missing requirement: UMLGen Java Generator 3.0.0.201502111655 (org.eclipse.umlgen.gen.java 3.0.0.201502111655) requires 'bundle org.eclipse.uml2.uml 5.0.0' but it could not be found Cannot satisfy dependency: From: UMLGen Java Generation 3.0.0.201502111655 (org.eclipse.umlgen.gen.java.feature.feature.group 3.0.0.201502111655) To: org.eclipse.umlgen.gen.java [3.0.0.201502111655]

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.m2e.wtp.feature.feature.group,1.1.0.20140611-1646
Detailed Message: 
Your original request has been modified. "m2e-wtp - Maven Integration for WTP" is already installed, so an update will be performed instead. Cannot complete the install because one or more required items could not be found. Software being installed: m2e-wtp - Maven Integration for WTP 1.1.0.20140611-1646 (org.eclipse.m2e.wtp.feature.feature.group 1.1.0.20140611-1646) Missing requirement: m2e-wtp - Maven Integration for WTP 1.1.0.20140611-1646 (org.eclipse.m2e.wtp.feature.feature.group 1.1.0.20140611-1646) requires 'org.eclipse.m2e.feature.feature.group 1.5.0' but it could not be found

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.nodeclipse.jjs.feature.feature.group,0.17.0.201409260936
Detailed Message: 
Your original request has been modified. "Eclipse Color Theme" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Terminals View 1.3.0.201502251423 (org.eclipse.tcf.te.terminals.feature.feature.group 1.3.0.201502251423) Software currently installed: Eclipse IDE for Java EE Developers 1.5.2.20130211-1820 (epp.package.jee 1.5.2.20130211-1820) Only one of the following can be installed at once: Target Management Terminal Widget 3.2.1.201209191030 (org.eclipse.tm.terminal 3.2.1.201209191030) Target Management Terminal Widget 3.2.0.201205300905 (org.eclipse.tm.terminal 3.2.0.201205300905) Target Management Terminal Widget 3.3.1.201502251211 (org.eclipse.tm.terminal 3.3.1.201502251211) Target Management Terminal Widget 3.2.2.201301071106 (org.eclipse.tm.terminal 3.2.2.201301071106) Cannot satisfy dependency: From: Eclipse IDE for Java EE Developers 1.5.2.20130211-1820 (epp.package.jee 1.5.2.20130211-1820) To: org.eclipse.epp.package.jee.feature.feature.group [1.5.2.20130211-1820] Cannot satisfy dependency: From: Java EE IDE Feature 1.5.2.20130211-1820 (org.eclipse.epp.package.jee.feature.feature.group 1.5.2.20130211-1820) To: org.eclipse.tm.terminal.view.feature.group 0.0.0 Cannot satisfy dependency: From: Terminals View 1.3.0.201502251423 (org.eclipse.tcf.te.terminals.feature.feature.group 1.3.0.201502251423) To: org.eclipse.tm.terminal 3.3.1 Cannot satisfy dependency: From: Target Management Terminal View 2.3.0.201205300905-32-312316411A16 (org.eclipse.tm.terminal.view.feature.group 2.3.0.201205300905-32-312316411A16) To: org.eclipse.tm.terminal [3.2.0,3.3.0) Cannot satisfy dependency: From: Target Management Terminal View 2.3.0.201209191030-32-31231A2A2141 (org.eclipse.tm.terminal.view.feature.group 2.3.0.201209191030-32-31231A2A2141) To: org.eclipse.tm.terminal [3.2.0,3.3.0) Cannot satisfy dependency: From: Target Management Terminal View 2.4.1.201301031142 (org.eclipse.tm.terminal.view.feature.group 2.4.1.201301031142) To: org.eclipse.tm.terminal [3.2.2,3.3.0)

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.wso2.developerstudio.eclipse.registry.artifact.feature.feature.group,3.7.1
Detailed Message: 
Your original request has been modified. "Jaggery Artifact" is already installed, so an update will be performed instead. Cannot complete the install because one or more required items could not be found. Software being installed: WSO2 Developer Studio 3.7.1 (org.wso2.developerstudio.eclipse.carbonstudio.feature.feature.group 3.7.1) Missing requirement: WSO2 Developer Studio 3.7.1 (org.wso2.developerstudio.eclipse.carbonstudio.feature.feature.group 3.7.1) requires 'org.wso2.developerstudio.eclipse.bpel.connector.feature.feature.group [3.7.1,3.8.0)' but it could not be found

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
de.unkrig.cs-contrib.feature.group,1.1.0.v20141230-1653
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: cs-contrib 1.1.0.v20141230-1653 (de.unkrig.cs-contrib.feature.group 1.1.0.v20141230-1653) Missing requirement: cs-contrib 1.1.0.v20141230-1653 (de.unkrig.cs-contrib.feature.group 1.1.0.v20141230-1653) requires 'net.sf.eclipsecs.checkstyle 5.1.0' but it could not be found

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
de.unkrig.cs-contrib.feature.group,1.1.0.v20141230-1653
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: cs-contrib 1.1.0.v20141230-1653 (de.unkrig.cs-contrib.feature.group 1.1.0.v20141230-1653) Missing requirement: cs-contrib 1.1.0.v20141230-1653 (de.unkrig.cs-contrib.feature.group 1.1.0.v20141230-1653) requires 'net.sf.eclipsecs.checkstyle 5.1.0' but it could not be found

Error Report

unread
Error Code: 
4
Error Message: 
Cannot continue the operation. There is another install operation in progress.
Installable Units Reported: 
com.ibm.rtw.extension.feature.feature.group,8.7.0.v20150303_2237
Detailed Message: 
Cannot continue the operation. There is another install operation in progress.

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
de.unkrig.cs-contrib.feature.group,1.1.0.v20141230-1653
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: cs-contrib 1.1.0.v20141230-1653 (de.unkrig.cs-contrib.feature.group 1.1.0.v20141230-1653) Missing requirement: cs-contrib 1.1.0.v20141230-1653 (de.unkrig.cs-contrib.feature.group 1.1.0.v20141230-1653) requires 'net.sf.eclipsecs.checkstyle 5.1.0' but it could not be found

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
de.unkrig.cs-contrib.feature.group,1.1.0.v20141230-1653
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: cs-contrib 1.1.0.v20141230-1653 (de.unkrig.cs-contrib.feature.group 1.1.0.v20141230-1653) Missing requirement: cs-contrib 1.1.0.v20141230-1653 (de.unkrig.cs-contrib.feature.group 1.1.0.v20141230-1653) requires 'net.sf.eclipsecs.checkstyle 5.1.0' but it could not be found

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
de.unkrig.cs-contrib.feature.group,1.1.0.v20141230-1653
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: cs-contrib 1.1.0.v20141230-1653 (de.unkrig.cs-contrib.feature.group 1.1.0.v20141230-1653) Missing requirement: cs-contrib 1.1.0.v20141230-1653 (de.unkrig.cs-contrib.feature.group 1.1.0.v20141230-1653) requires 'net.sf.eclipsecs.checkstyle 5.1.0' but it could not be found

Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
de.unkrig.cs-contrib.feature.group,1.1.0.v20141230-1653
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: cs-contrib 1.1.0.v20141230-1653 (de.unkrig.cs-contrib.feature.group 1.1.0.v20141230-1653) Missing requirement: cs-contrib 1.1.0.v20141230-1653 (de.unkrig.cs-contrib.feature.group 1.1.0.v20141230-1653) requires 'net.sf.eclipsecs.checkstyle 5.1.0' but it could not be found

Error Report

unread
Error Code: 
4
Error Message: 
Cannot continue the operation. There is another install operation in progress.
Installable Units Reported: 
org.eclipse.team.svn.feature.group,2.0.4.I20150123-1700
Detailed Message: 
Cannot continue the operation. There is another install operation in progress.