m2e-connector for maven-dependency-plugin

Add this URL to your Eclipse Installation to reach this solution's update site.

Oxygen (4.7)
Neon (4.6)
Mars (4.5)
Luna (4.4)
Kepler (4.3)
Juno (4.2, 3.8)
Previous to Juno (<=4.1)
Photon (4.8)
2018-09 (4.9)


Learn more...

Details Group Tabs

Saturday, October 20, 2018 - 12:36
hgazoryan's picture

The plugin can't be installed. The link is dead. It's been like that for quite a time - is someone monitoring this?

P.S. The account creation rules, the password policy the unreadable captch and captch on the email verification ?!?!? are you guys really trying to prevent humans from creating an accounts?