Eclipse Foundation Member
ESF Modbus Driver

Details Group Tabs

pmadushanka's picture

why am i seeing this error saying not compatible with this version of eclipse. i am using neon

 

 

mmaiero's picture

Hi,

which is the environment you are running in?

This bundle is meant to run on an Eclipse Kura IoT Gateway.

Best regards,

Matteo

gfain's picture

Hello,

I have the same problem.

I install ESF Development KIT on eclipse NEON.

I download samples and to build it I need ModbusProtocolDeviceService.

I try to install the ESF ModbusDriver But when drag and drop the "INSTALL" link i receive the error : "Is not compatible with this version of Eclipse"

mmaiero's picture

Hi,

what is the procedure you're following to perform the installation of this bundle? Are you dropping the link to the ESF/Kura web UI or in another way?