DevUtils

Add this URL to your Eclipse Installation to reach this solution's update site.

Mars (4.5)
Luna (4.4)
Kepler (4.3)
Juno (4.2, 3.8)
Previous to Juno (<=4.1)
Neon (4.6)
Oxygen (4.7)
Photon (4.8)
2018-09 (4.9)


Learn more...

Details Group Tabs

Details

developer utils : md5,sha,URL encoder&decoder, regex, base64 utils, Socket Server & Client

devutilsplugin - http://kangtae49.github.io/dev-utils-plugin/update

  • DigestUtil - convert string or file <=> md5 or sha
  • URLCodec - URLEncoder & URLDecoder
  • Regex - Regex Util
  • Base64 - Base64 Util
  • Socket Server
  • Socket Client

Home

Additional Details
Eclipse Versions: 
Mars (4.5), Luna (4.4), Kepler (4.3), Juno (4.2, 3.8), Previous to Juno (<=4.1), Neon (4.6), Oxygen (4.7), Photon (4.8), 2018-09 (4.9)
Platform Support: 
Windows, Mac, Linux/GTK
Date Created: 
Thu, 2012-06-28 00:19
Development Status: 
Production/Stable
License: 
LGPL
Date Updated: 
Thu, 2018-08-23 15:03
Screenshots
Metrics
DateRankingInstallsClickthroughs
December 2018350/90251 (0.02%)13
November 2018356/93998 (0.02%)21
October 2018372/94395 (0.01%)17
September 2018369/94183 (0.02%)14
August 2018345/939100 (0.02%)9
July 2018351/940107 (0.02%)10
June 2018358/94792 (0.02%)14
May 2018347/954112 (0.02%)13
April 2018318/946137 (0.02%)5
March 2018331/961128 (0.02%)6
February 2018336/940114 (0.02%)12
January 2018344/945109 (0.02%)12
View Data for all Listings
Errors

Unsuccessful Installs in the last 7 Days: 0

Download last 500 errors (CSV)
External Install Button

Marketplace Drag to Install button

By adding the following code below to your website you will be able to add an install button for DevUtils.

HTML Code:


Markdown Syntax:



Output: Drag to your running Eclipse* workspace. *Requires Eclipse Marketplace Client
Sunday, December 16, 2018 - 19:43
gkorrapatii5l's picture

<p>how to instal in my kura 3.1.0 version ,while installing the devutils version mismatch error coming.</p>

kkim08g's picture

I do not have radpberry pi. Sorry

nayan3480232's picture

n error occurred while collecting items to be installed
session context was:(profile=epp.package.jee, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
Unable to read repository at kangtae49.github.io/dev-utils-plugin/update/features/DevUtilsFeature_1.0.9.201209201734.jar.
Connection reset

abelli5's picture

got same error, can author check the repository please?

Unable to read repository at http://marketplace.eclipse.org/marketplace-client-intro?mpc_install=312800.
Unable to read repository at http://marketplace.eclipse.org/marketplace-client-intro?mpc_install=312800.
http://marketplace.eclipse.org/marketplace-client-intro?mpc_install=312800 is not a valid repository location.

kkim08g's picture

What is your eclipse version?

gkorrapatii5l's picture

Latest oxygen version I am using.

gkorrapatii5l's picture

Hello every one

When ever drag and drop the Devutils .I got some error as given below

The requested deployment package might not be compatible with current framework version, do you want to install it anyway?

Maximum required framework version: unspecified

Minimum required framework version: unspecified

Current framework version: 3.1.0