TypeScript IDE

Add this URL to your Eclipse Installation to reach this solution's update site.

Oxygen (4.7)
Neon (4.6)


Learn more...

Details Group Tabs

azerr's picture

> EXTREMELY BADLY AND URGENTLY

Please don't use that, eveithing is urgent. Please note that:

* 1.1 is under developement.
* JSX Editor is not perfect.
* I'm developping typescript.java just for fun.

> Is there a way for me to install a nightly build or something?

I have already give you an answer at https://github.com/angelozerr/typescript.java/issues/77#issuecomment-244... to use update site 1.1.0-SNAPSHOT.

sholyszewski's picture

I need JSX editing EXTREMELY BADLY AND URGENTLY, and it seems that it is not REALLY supported yet as of 1.0 but there are clues lying around on GitHub suggesting that it will be available in 1.1 which is just around the corner. Is there a way for me to install a nightly build or something?