Error Report

Thursday, June 20, 2024 - 17:44 by Anonymous (not verified)
Read status
unread
Listings
Error code
4
Error message
Operation details
Installable Units Reported
org.eclipse.linuxtools.docker.feature.feature.group,5.12.0.202309052024
Detailed Message
Your original request has been modified.
"Hibernate Tools" is already installed, so an update will be performed instead.
"JavaScript Development Tools" is already installed, so an update will be performed instead.
Cannot complete the install because of a conflicting dependency.
Software being installed: JBoss AS, WildFly & EAP Server Tools 3.10.3.v20230714-1629 (org.jboss.ide.eclipse.as.feature.feature.group 3.10.3.v20230714-1629)
Software currently installed: Maven Profiles Management 1.5.5.Final-v20140311-0548-B153 (org.jboss.tools.maven.profiles.feature.feature.group 1.5.5.Final-v20140311-0548-B153)
Only one of the following can be installed at once:
Maven Integration for Eclipse 1.4.0.20130601-0317 (org.eclipse.m2e.core 1.4.0.20130601-0317)
Maven Integration for Eclipse 1.0.0.20110607-2117 (org.eclipse.m2e.core 1.0.0.20110607-2117)
Maven Integration for Eclipse 1.0.200.20111228-1245 (org.eclipse.m2e.core 1.0.200.20111228-1245)
M2E Maven Integration for Eclipse Core 2.4.0.20230826-0915 (org.eclipse.m2e.core 2.4.0.20230826-0915)
Maven Integration for Eclipse 1.0.100.20110804-1717 (org.eclipse.m2e.core 1.0.100.20110804-1717)
Cannot satisfy dependency:
From: M2E Launching 2.0.600.20230627-0627 (org.eclipse.m2e.launching 2.0.600.20230627-0627)
To: bundle org.eclipse.m2e.core [2.0.0,3.0.0)
Cannot satisfy dependency:
From: JBoss AS, WildFly & EAP Server Tools - Core Plug-in 3.10.3.v20230714-1629 (org.jboss.ide.eclipse.as.core 3.10.3.v20230714-1629)
To: bundle org.eclipse.m2e.launching 1.17.3
Cannot satisfy dependency:
From: JBoss AS, WildFly & EAP Server Tools 3.10.3.v20230714-1629 (org.jboss.ide.eclipse.as.feature.feature.group 3.10.3.v20230714-1629)
To: org.jboss.ide.eclipse.as.ui.mbeans [3.10.3.v20230714-1629]
Cannot satisfy dependency:
From: Mbeans Plug-in 3.10.3.v20230714-1629 (org.jboss.ide.eclipse.as.ui.mbeans 3.10.3.v20230714-1629)
To: bundle org.jboss.ide.eclipse.as.core [3.0.0,4.5.2)
Cannot satisfy dependency:
From: Maven Profiles Management 1.5.5.Final-v20140311-0548-B153 (org.jboss.tools.maven.profiles.core 1.5.5.Final-v20140311-0548-B153)
To: bundle org.eclipse.m2e.core [1.0.0,2.0.0)
Cannot satisfy dependency:
From: Maven Profiles Management 1.5.5.Final-v20140311-0548-B153 (org.jboss.tools.maven.profiles.feature.feature.group 1.5.5.Final-v20140311-0548-B153)
To: org.jboss.tools.maven.profiles.core [1.5.5.Final-v20140311-0548-B153]