Error Report

Wednesday, June 19, 2024 - 17:02 by Anonymous (not verified)
Read status
unread
Error code
4
Error message
Operation details
Installable Units Reported
org.springframework.boot.ide.main.feature.feature.group,4.23.1.202406150140
Detailed Message
Cannot complete the install because of a conflicting dependency.
Software being installed: Concourse Pipeline Language Server Feature 4.23.1.202406141939 (org.springframework.tooling.concourse.ls.feature.feature.group 4.23.1.202406141939)
Software currently installed: Eclipse IDE for Java EE Developers 1.4.2.20120213-0813 (epp.package.jee 1.4.2.20120213-0813)
Only one of the following can be installed at once:
Core Runtime 3.27.0.v20230515-1719 (org.eclipse.core.runtime 3.27.0.v20230515-1719)
Core Runtime 3.31.100.v20240524-2010 (org.eclipse.core.runtime 3.31.100.v20240524-2010)
Core Runtime 3.29.0.v20230726-0617 (org.eclipse.core.runtime 3.29.0.v20230726-0617)
Core Runtime 3.7.0.v20110110 (org.eclipse.core.runtime 3.7.0.v20110110)
Core Runtime 3.9.100.v20131218-1515 (org.eclipse.core.runtime 3.9.100.v20131218-1515)
Cannot satisfy dependency:
From: Eclipse IDE for Java EE Developers 1.4.2.20120213-0813 (epp.package.jee 1.4.2.20120213-0813)
To: org.eclipse.epp.package.jee.feature.feature.group [1.4.2.20120213-0813]
Cannot satisfy dependency:
From: Java EE IDE Feature 1.4.2.20120213-0813 (org.eclipse.epp.package.jee.feature.feature.group 1.4.2.20120213-0813)
To: org.eclipse.platform.feature.group [3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q]
Cannot satisfy dependency:
From: Eclipse Platform 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q (org.eclipse.platform.feature.group 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q)
To: org.eclipse.rcp.feature.group [3.7.2.v20120120-1424-9DB5FmnFq5JCf1UA38R-kz0S0272]
Cannot satisfy dependency:
From: Eclipse RCP 3.7.2.v20120120-1424-9DB5FmnFq5JCf1UA38R-kz0S0272 (org.eclipse.rcp.feature.group 3.7.2.v20120120-1424-9DB5FmnFq5JCf1UA38R-kz0S0272)
To: org.eclipse.core.runtime [3.7.0.v20110110]
Cannot satisfy dependency:
From: Concourse Pipeline Language Server 1.55.1.202406141939 (org.springframework.tooling.concourse.ls 1.55.1.202406141939)
To: bundle org.eclipse.core.runtime 3.12.0
Cannot satisfy dependency:
From: Concourse Pipeline Language Server Feature 4.23.1.202406141939 (org.springframework.tooling.concourse.ls.feature.feature.group 4.23.1.202406141939)
To: org.springframework.tooling.concourse.ls [1.55.1.202406141939]