Error Report

Wednesday, June 19, 2024 - 10:08 by Anonymous (not verified)
Read status
unread
Error code
4
Error message
Operation details
Installable Units Reported
com.genuitec.eclipse.theming.core.feature.feature.group,2024.2.0.202406171634
Detailed Message
Cannot complete the install because of a conflicting dependency.
Software being installed: DevStyle (includes Darkest Dark Theme) 2024.2.0.202406171634 (com.genuitec.eclipse.theming.core.feature.feature.group 2024.2.0.202406171634)
Software currently installed: m2e-wtp - JPA configurator for WTP (Optional) 1.2.1.20150819-2224 (org.eclipse.m2e.wtp.jpa.feature.feature.group 1.2.1.20150819-2224)
Software currently installed: Maven Integration for AJDT (Optional) 0.14.0.201506231302 (org.maven.ide.eclipse.ajdt.feature.feature.group 0.14.0.201506231302)
Only one of the following can be installed at once:
Eclipse Platform 4.32.0.v20240601-0610 (org.eclipse.platform 4.32.0.v20240601-0610)
Eclipse Platform 4.5.0.v20150603-2000 (org.eclipse.platform 4.5.0.v20150603-2000)
Eclipse Platform 4.5.2.v20160212-1500 (org.eclipse.platform 4.5.2.v20160212-1500)
Eclipse Platform 4.5.1.v20150904-0015 (org.eclipse.platform 4.5.1.v20150904-0015)
Only one of the following can be installed at once:
Browser Support 3.8.300.v20240524-2010 (org.eclipse.ui.browser 3.8.300.v20240524-2010)
Browser Support 3.4.300.v20150429-0602 (org.eclipse.ui.browser 3.4.300.v20150429-0602)
Cannot satisfy dependency:
From: DevStyle (includes Darkest Dark Theme) 2024.2.0.202406171634 (com.genuitec.eclipse.theming.core.feature.feature.group 2024.2.0.202406171634)
To: org.eclipse.platform 4.6.0
Cannot satisfy dependency:
From: AspectJ Development Tools 2.2.4.201604061446 (org.eclipse.ajdt.feature.group 2.2.4.201604061446)
To: org.eclipse.contribution.weaving.jdt [2.2.4.201604061446]
Cannot satisfy dependency:
From: AspectJ Development Tools 2.2.4.e45x-20150925-0800 (org.eclipse.ajdt.feature.group 2.2.4.e45x-20150925-0800)
To: org.eclipse.contribution.weaving.jdt 0.0.0
Cannot satisfy dependency:
From: JDT Weaving 2.2.4.201604061446 (org.eclipse.contribution.weaving.jdt 2.2.4.201604061446)
To: bundle org.eclipse.ui.browser [3.4.0,3.6.0)
Cannot satisfy dependency:
From: JDT Weaving 2.2.4.e45x-20150925-0800 (org.eclipse.contribution.weaving.jdt 2.2.4.e45x-20150925-0800)
To: bundle org.eclipse.ui.browser [3.4.0,3.6.0)
Cannot satisfy dependency:
From: m2e-wtp - JPA configurator for WTP (Optional) 1.2.1.20150819-2224 (org.eclipse.m2e.wtp.jpa.feature.feature.group 1.2.1.20150819-2224)
To: org.eclipse.platform.feature.group 3.6.0
Cannot satisfy dependency:
From: Eclipse Platform 4.32.0.v20240601-0610 (org.eclipse.platform.feature.group 4.32.0.v20240601-0610)
To: org.eclipse.ui.browser [3.8.300.v20240524-2010]
Cannot satisfy dependency:
From: Eclipse Platform 4.5.0.v20150603-2358 (org.eclipse.platform.feature.group 4.5.0.v20150603-2358)
To: org.eclipse.platform [4.5.0.v20150603-2000]
Cannot satisfy dependency:
From: Eclipse Platform 4.5.1.v20150904-0015 (org.eclipse.platform.feature.group 4.5.1.v20150904-0015)
To: org.eclipse.platform [4.5.1.v20150904-0015]
Cannot satisfy dependency:
From: Eclipse Platform 4.5.2.v20160212-1500 (org.eclipse.platform.feature.group 4.5.2.v20160212-1500)
To: org.eclipse.platform [4.5.2.v20160212-1500]
Cannot satisfy dependency:
From: Maven Integration for AJDT (Optional) 0.14.0.201506231302 (org.maven.ide.eclipse.ajdt.feature.feature.group 0.14.0.201506231302)
To: org.eclipse.ajdt.feature.group 1.5.0