Error Report

Wednesday, June 19, 2024 - 08:05 by Anonymous (not verified)
Read status
unread
Error code
4
Error message
Operation details
Installable Units Reported
com.genuitec.eclipse.theming.core.feature.feature.group,2024.2.0.202406171634
Detailed Message
Cannot complete the install because one or more required items could not be found.
Software being installed: DevStyle (includes Darkest Dark Theme) 2024.2.0.202406171634 (com.genuitec.eclipse.theming.core.feature.feature.group 2024.2.0.202406171634)
Missing requirement: Startup 2024.2.0.202406171634 (com.genuitec.eclipse.startup 2024.2.0.202406171634) requires 'osgi.bundle; org.eclipse.wst.common.frameworks 0.0.0' but it could not be found
Cannot satisfy dependency:
From: Workspace 2024.2.0.202406171634 (com.genuitec.eclipse.startup.workspace 2024.2.0.202406171634)
To: osgi.bundle; com.genuitec.eclipse.startup 2024.2.0.20181024
Cannot satisfy dependency:
From: DevStyle (includes Darkest Dark Theme) 2024.2.0.202406171634 (com.genuitec.eclipse.theming.core.feature.feature.group 2024.2.0.202406171634)
To: org.eclipse.equinox.p2.iu; com.genuitec.eclipse.startup.workspace [2024.2.0.202406171634,2024.2.0.202406171634]