Error Report

Wednesday, June 19, 2024 - 03:08 by Anonymous (not verified)
Read status
unread
Listings
Error code
4
Error message
Operation details
Installable Units Reported
org.eclipse.linuxtools.docker.feature.feature.group,5.12.0.202309052024
Detailed Message
Cannot complete the install because one or more required items could not be found.
Software being installed: JBoss OpenShift Tools 3.24.0.v20230913-1512 (org.jboss.tools.openshift.feature.feature.group 3.24.0.v20230913-1512)
Software currently installed: Eclipse IDE for Java EE Developers 1.5.1.20120917-1257 (epp.package.jee 1.5.1.20120917-1257)
Missing requirement: Git integration for Eclipse - Core 6.6.0.202305301015-r (org.eclipse.egit.core 6.6.0.202305301015-r) requires 'package org.eclipse.jgit.annotations [6.6.0,6.7.0)' but it could not be found
Only one of the following can be installed at once:
Team Support Core 3.6.100.v20120524-0627 (org.eclipse.team.core 3.6.100.v20120524-0627)
Team Support Core 3.10.100.v20230726-0617 (org.eclipse.team.core 3.10.100.v20230726-0617)
Team Support Core 3.10.400.v20240413-1529 (org.eclipse.team.core 3.10.400.v20240413-1529)
Team Support Core 3.10.0.v20230317-0901 (org.eclipse.team.core 3.10.0.v20230317-0901)
Cannot satisfy dependency:
From: Eclipse IDE for Java EE Developers 1.5.1.20120917-1257 (epp.package.jee 1.5.1.20120917-1257)
To: org.eclipse.epp.package.jee.feature.feature.group [1.5.1.20120917-1257]
Cannot satisfy dependency:
From: Git integration for Eclipse - Core 6.7.0.202309050840-r (org.eclipse.egit.core 6.7.0.202309050840-r)
To: bundle org.eclipse.team.core [3.9.600,4.0.0)
Cannot satisfy dependency:
From: Java EE IDE Feature 1.5.1.20120917-1257 (org.eclipse.epp.package.jee.feature.feature.group 1.5.1.20120917-1257)
To: org.eclipse.platform.feature.group [4.2.1.v20120814-120134-9JF7BHVGFyMveli1uX6aTH0q-eAap6PAgOP5mO]
Cannot satisfy dependency:
From: Eclipse Platform 4.2.1.v20120814-120134-9JF7BHVGFyMveli1uX6aTH0q-eAap6PAgOP5mO (org.eclipse.platform.feature.group 4.2.1.v20120814-120134-9JF7BHVGFyMveli1uX6aTH0q-eAap6PAgOP5mO)
To: org.eclipse.team.core [3.6.100.v20120524-0627]
Cannot satisfy dependency:
From: OpenShift EGit Core 3.24.0.v20230704-1406 (org.jboss.tools.openshift.egit.core 3.24.0.v20230704-1406)
To: bundle org.eclipse.egit.core 3.0.0
Cannot satisfy dependency:
From: JBoss OpenShift Tools 3.24.0.v20230913-1512 (org.jboss.tools.openshift.feature.feature.group 3.24.0.v20230913-1512)
To: org.jboss.tools.openshift.ui [3.24.0.v20230913-1258]
Cannot satisfy dependency:
From: OpenShift UI 3.24.0.v20230913-1258 (org.jboss.tools.openshift.ui 3.24.0.v20230913-1258)
To: bundle org.jboss.tools.openshift.egit.core [3.0.0,4.0.0)