Error Report

Sunday, June 16, 2024 - 11:45 by Anonymous (not verified)
Read status
unread
Listings
Error code
4
Error message
Operation details
Installable Units Reported
org.eclipse.wb.doc.user.feature.feature.group,1.16.0.202403132032
Detailed Message
Your original request has been modified.
"WindowBuilder SWT Designer" is already installed, so an update will be performed instead.
"WindowBuilder Core Documentation" is already installed, so an update will be performed instead.
"WindowBuilder SWT Designer SWT_AWT Support" is already installed, so an update will be performed instead.
"WindowBuilder GroupLayout Support" is already installed, so an update will be performed instead.
"WindowBuilder Java Core" is already installed, so an update will be performed instead.
"WindowBuilder Swing Designer" is already installed, so an update will be performed instead.
"WindowBuilder SWT Designer Core" is already installed, so an update will be performed instead.
"WindowBuilder Core UI" is already installed, so an update will be performed instead.
"WindowBuilder Core" is already installed, so an update will be performed instead.
Cannot complete the install because of a conflicting dependency.
Software being installed: WindowBuilder Swing Designer 1.16.0.202405211736 (org.eclipse.wb.swing.feature.feature.group 1.16.0.202405211736)
Software currently installed: Eclipse IDE for Java EE Developers 1.5.2.20130211-1820 (epp.package.jee 1.5.2.20130211-1820)
Only one of the following can be installed at once:
GEF Classic Draw2d 3.16.0.202405290843 (org.eclipse.draw2d 3.16.0.202405290843)
Graphical Editing Framework Draw2d 3.9.0.201212170307 (org.eclipse.draw2d 3.9.0.201212170307)
Cannot satisfy dependency:
From: Eclipse IDE for Java EE Developers 1.5.2.20130211-1820 (epp.package.jee 1.5.2.20130211-1820)
To: org.eclipse.epp.package.jee.feature.feature.group [1.5.2.20130211-1820]
Cannot satisfy dependency:
From: Data Tools Platform SQL Development Tools 1.10.0.v201201161512-7N8B7CFDsn4hwBXz-0AGu5i6V36H (org.eclipse.datatools.sqldevtools.feature.feature.group 1.10.0.v201201161512-7N8B7CFDsn4hwBXz-0AGu5i6V36H)
To: org.eclipse.gef.feature.group 3.4.0
Cannot satisfy dependency:
From: Data Tools Platform SQL Development Tools 1.10.1.v201208161415-7N8B7JFDsn5iz-Aex68NyGpC_AgL (org.eclipse.datatools.sqldevtools.feature.feature.group 1.10.1.v201208161415-7N8B7JFDsn5iz-Aex68NyGpC_AgL)
To: org.eclipse.gef.feature.group 3.4.0
Cannot satisfy dependency:
From: Data Tools Platform SQL Development Tools 1.10.2.v201209181447-7N8B7WFDri4ohCyg6O43UgSwbFm0 (org.eclipse.datatools.sqldevtools.feature.feature.group 1.10.2.v201209181447-7N8B7WFDri4ohCyg6O43UgSwbFm0)
To: org.eclipse.gef.feature.group 3.4.0
Cannot satisfy dependency:
From: Graphical Editing Framework Draw2d 3.8.0.201206112118 (org.eclipse.draw2d.feature.group 3.8.0.201206112118)
To: org.eclipse.draw2d [3.8.0.201206112118]
Cannot satisfy dependency:
From: Graphical Editing Framework Draw2d 3.9.0.201208201742 (org.eclipse.draw2d.feature.group 3.9.0.201208201742)
To: org.eclipse.draw2d [3.8.1.201208201742]
Cannot satisfy dependency:
From: Graphical Editing Framework Draw2d 3.9.0.201212170307 (org.eclipse.draw2d.feature.group 3.9.0.201212170307)
To: org.eclipse.draw2d [3.9.0.201212170307]
Cannot satisfy dependency:
From: Java EE IDE Feature 1.5.2.20130211-1820 (org.eclipse.epp.package.jee.feature.feature.group 1.5.2.20130211-1820)
To: org.eclipse.datatools.sqldevtools.feature.feature.group 0.0.0
Cannot satisfy dependency:
From: Graphical Editing Framework GEF 3.8.0.201206112118 (org.eclipse.gef.feature.group 3.8.0.201206112118)
To: org.eclipse.draw2d.feature.group [3.8.0.201206112118]
Cannot satisfy dependency:
From: Graphical Editing Framework GEF 3.9.0.201208201742 (org.eclipse.gef.feature.group 3.9.0.201208201742)
To: org.eclipse.draw2d.feature.group [3.9.0.201208201742]
Cannot satisfy dependency:
From: Graphical Editing Framework GEF 3.9.0.201212170307 (org.eclipse.gef.feature.group 3.9.0.201212170307)
To: org.eclipse.draw2d.feature.group [3.9.0.201212170307]
Cannot satisfy dependency:
From: WindowBuilder Swing Designer JGoodies FormLayout Support 1.11.0.202405081620 (org.eclipse.wb.swing.FormLayout 1.11.0.202405081620)
To: bundle org.eclipse.draw2d 3.16.0
Cannot satisfy dependency:
From: WindowBuilder Swing Designer 1.16.0.202405211736 (org.eclipse.wb.swing.feature.feature.group 1.16.0.202405211736)
To: org.eclipse.wb.swing.FormLayout [1.11.0.202405081620]