Error Report

Sunday, June 16, 2024 - 08:49 by Anonymous (not verified)
Read status
unread
Listings
Error code
4
Error message
Operation details
Installable Units Reported
org.jboss.tools.runtime.core.feature.feature.group,3.5.400.v20230908-0745
Detailed Message
Cannot complete the install because of a conflicting dependency.
Software being installed: JBoss Runtime Detection Core 3.5.400.v20230908-0745 (org.jboss.tools.runtime.core.feature.feature.group 3.5.400.v20230908-0745)
Software currently installed: Eclipse IDE for Java EE Developers 1.4.2.20120213-0813 (epp.package.jee 1.4.2.20120213-0813)
Only one of the following can be installed at once:
Core Runtime 3.27.0.v20230515-1719 (org.eclipse.core.runtime 3.27.0.v20230515-1719)
Core Runtime 3.31.100.v20240524-2010 (org.eclipse.core.runtime 3.31.100.v20240524-2010)
Core Runtime 3.29.0.v20230726-0617 (org.eclipse.core.runtime 3.29.0.v20230726-0617)
Core Runtime 3.7.0.v20110110 (org.eclipse.core.runtime 3.7.0.v20110110)
Cannot satisfy dependency:
From: Eclipse IDE for Java EE Developers 1.4.2.20120213-0813 (epp.package.jee 1.4.2.20120213-0813)
To: org.eclipse.epp.package.jee.feature.feature.group [1.4.2.20120213-0813]
Cannot satisfy dependency:
From: Java EE IDE Feature 1.4.2.20120213-0813 (org.eclipse.epp.package.jee.feature.feature.group 1.4.2.20120213-0813)
To: org.eclipse.platform.feature.group [3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q]
Cannot satisfy dependency:
From: Eclipse Platform 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q (org.eclipse.platform.feature.group 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q)
To: org.eclipse.rcp.feature.group [3.7.2.v20120120-1424-9DB5FmnFq5JCf1UA38R-kz0S0272]
Cannot satisfy dependency:
From: Eclipse RCP 3.7.2.v20120120-1424-9DB5FmnFq5JCf1UA38R-kz0S0272 (org.eclipse.rcp.feature.group 3.7.2.v20120120-1424-9DB5FmnFq5JCf1UA38R-kz0S0272)
To: org.eclipse.core.runtime [3.7.0.v20110110]
Cannot satisfy dependency:
From: JBoss Tools Foundation UI 1.6.1800.v20230908-0745 (org.jboss.tools.foundation.ui 1.6.1800.v20230908-0745)
To: bundle org.eclipse.core.runtime 3.9.0
Cannot satisfy dependency:
From: JBoss Runtime Detection Core 3.5.400.v20230908-0745 (org.jboss.tools.runtime.core.feature.feature.group 3.5.400.v20230908-0745)
To: org.jboss.tools.runtime.ui [3.5.400.v20230908-0745]
Cannot satisfy dependency:
From: JBoss Runtime Detection UI 3.5.400.v20230908-0745 (org.jboss.tools.runtime.ui 3.5.400.v20230908-0745)
To: bundle org.jboss.tools.foundation.ui 1.1.0