Error Report

Sunday, June 16, 2024 - 08:34 by Anonymous (not verified)
Read status
unread
Listings
Error code
4
Error message
Operation details
Installable Units Reported
org.eclipse.linuxtools.docker.feature.feature.group,5.12.0.202309052024
Detailed Message
Your original request has been modified.
"JavaScript Development Tools" is already installed, so an update will be performed instead.
Cannot complete the install because one or more required items could not be found.
Software being installed: Red Hat Container Development Kit Support 3.24.0.v20230704-1406 (org.jboss.tools.openshift.cdk.feature.feature.group 3.24.0.v20230704-1406)
Software currently installed: Eclipse IDE for Java EE Developers 1.4.2.20120213-0813 (epp.package.jee 1.4.2.20120213-0813)
Missing requirement: Git integration for Eclipse - Core 6.6.0.202305301015-r (org.eclipse.egit.core 6.6.0.202305301015-r) requires 'package org.eclipse.jgit.annotations [6.6.0,6.7.0)' but it could not be found
Only one of the following can be installed at once:
Compare Support 3.9.200.v20230726-0617 (org.eclipse.compare 3.9.200.v20230726-0617)
Compare Support 3.9.0.v20230504-0624 (org.eclipse.compare 3.9.0.v20230504-0624)
Compare Support 3.11.0.v20240524-2010 (org.eclipse.compare 3.11.0.v20240524-2010)
Compare Support 3.5.202.R37x_v20111109-0800 (org.eclipse.compare 3.5.202.R37x_v20111109-0800)
Compare Support 3.5.200.I20110525-0800 (org.eclipse.compare 3.5.200.I20110525-0800)
Compare Support 3.5.201.R37x_v20110817-0800 (org.eclipse.compare 3.5.201.R37x_v20110817-0800)
Cannot satisfy dependency:
From: Eclipse IDE for Java EE Developers 1.4.2.20120213-0813 (epp.package.jee 1.4.2.20120213-0813)
To: org.eclipse.epp.package.jee.feature.feature.group [1.4.2.20120213-0813]
Cannot satisfy dependency:
From: Git integration for Eclipse - UI 6.6.0.202305301015-r (org.eclipse.egit.ui 6.6.0.202305301015-r)
To: package org.eclipse.egit.core [6.6.0,6.7.0)
Cannot satisfy dependency:
From: Git integration for Eclipse - UI 6.7.0.202309050840-r (org.eclipse.egit.ui 6.7.0.202309050840-r)
To: bundle org.eclipse.compare [3.8.500,4.0.0)
Cannot satisfy dependency:
From: Java EE IDE Feature 1.4.2.20120213-0813 (org.eclipse.epp.package.jee.feature.feature.group 1.4.2.20120213-0813)
To: org.eclipse.platform.feature.group [3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q]
Cannot satisfy dependency:
From: Eclipse Platform 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q (org.eclipse.platform.feature.group 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q)
To: org.eclipse.compare [3.5.202.R37x_v20111109-0800]
Cannot satisfy dependency:
From: Red Hat Container Development Kit Support 3.24.0.v20230704-1406 (org.jboss.tools.openshift.cdk.feature.feature.group 3.24.0.v20230704-1406)
To: org.jboss.tools.openshift.feature.feature.group 0.0.0
Cannot satisfy dependency:
From: OpenShift EGit UI 3.24.0.v20230704-1406 (org.jboss.tools.openshift.egit.ui 3.24.0.v20230704-1406)
To: bundle org.eclipse.egit.ui 2.0.0
Cannot satisfy dependency:
From: JBoss OpenShift Tools 3.24.0.v20230913-1512 (org.jboss.tools.openshift.feature.feature.group 3.24.0.v20230913-1512)
To: org.jboss.tools.openshift.ui [3.24.0.v20230913-1258]
Cannot satisfy dependency:
From: OpenShift UI 3.24.0.v20230913-1258 (org.jboss.tools.openshift.ui 3.24.0.v20230913-1258)
To: bundle org.jboss.tools.openshift.egit.ui 3.0.0