Error Report

Friday, June 14, 2024 - 06:13 by Anonymous (not verified)
Read status
unread
Error code
4
Error message
Operation details
Installable Units Reported
org.springframework.tooling.cloudfoundry.manifest.ls.feature.feature.group,4.23.0.202406062354
Detailed Message
Cannot complete the install because one or more required items could not be found.
Software being installed: Spring Boot Language Server Feature 4.23.0.202406062354 (org.springframework.tooling.boot.ls.feature.feature.group 4.23.0.202406062354)
Missing requirement: Language Server Protocol client for Eclipse IDE (Incubation) 0.18.1.202311121506 (org.eclipse.lsp4e 0.18.1.202311121506) requires 'osgi.bundle; com.google.guava 30.1.0' but it could not be found
Missing requirement: Language Server Protocol client for Eclipse IDE (Incubation) 0.18.10.202405280703 (org.eclipse.lsp4e 0.18.10.202405280703) requires 'osgi.bundle; com.google.guava 30.1.0' but it could not be found
Missing requirement: Language Server Protocol client for Eclipse IDE (Incubation) 0.18.11.202406060652 (org.eclipse.lsp4e 0.18.11.202406060652) requires 'osgi.bundle; com.google.guava 30.1.0' but it could not be found
Cannot satisfy dependency:
From: Spring Boot Language Server 1.55.0.202406062354 (org.springframework.tooling.boot.ls 1.55.0.202406062354)
To: osgi.bundle; org.eclipse.lsp4e 0.15.0
Cannot satisfy dependency:
From: Spring Boot Language Server Feature 4.23.0.202406062354 (org.springframework.tooling.boot.ls.feature.feature.group 4.23.0.202406062354)
To: org.eclipse.equinox.p2.iu; org.springframework.tooling.boot.ls [1.55.0.202406062354,1.55.0.202406062354]