Error Report

Thursday, June 13, 2024 - 15:46 by Anonymous (not verified)
Read status
unread
Listings
Error code
4
Error message
Operation details
Installable Units Reported
org.eclipse.fx.ide.feature.feature.group,3.8.0.202204150904
Detailed Message
Cannot complete the install because one or more required items could not be found.
Software being installed: e(fx)clipse - IDE 3.8.0.202204150904 (org.eclipse.fx.ide.feature.feature.group 3.8.0.202204150904)
Missing requirement: Core (=none UI) components 3.8.0.202204150819 (org.eclipse.fx.core 3.8.0.202204150819) requires 'java.package; org.apache.commons.lang.text 2.6.0' but it could not be found
Cannot satisfy dependency:
From: e(fx)clipse - IDE - Basic 3.8.0.202204150904 (org.eclipse.fx.ide.basic.feature.feature.group 3.8.0.202204150904)
To: org.eclipse.equinox.p2.iu; org.eclipse.fx.core [3.8.0.202204150819,3.8.0.202204150819]
Cannot satisfy dependency:
From: e(fx)clipse - IDE 3.8.0.202204150904 (org.eclipse.fx.ide.feature.feature.group 3.8.0.202204150904)
To: org.eclipse.equinox.p2.iu; org.eclipse.fx.ide.basic.feature.feature.group [3.8.0.202204150904,3.8.0.202204150904]