Error Report

Wednesday, June 12, 2024 - 05:03 by Anonymous (not verified)
Read status
unread
Error code
4
Error message
Operation details
Installable Units Reported
com.vaadin.integration.eclipse.feature.group,4.1.7
Detailed Message
Cannot complete the install because one or more required items could not be found.
Software currently installed: JustJ JRE for IDE Packages 17.0.0.v20240120-1430 (org.eclipse.justj.epp.feature.group 17.0.0.v20240120-1430)
Missing requirement: JustJ JRE for IDE Packages 17.0.0.v20240120-1430 (org.eclipse.justj.epp.feature.group 17.0.0.v20240120-1430) requires 'org.eclipse.equinox.p2.iu; org.eclipse.justj.epp [17.0.0.v20240120-1430,17.0.0.v20240120-1430]' but it could not be found