Error Report

Wednesday, June 12, 2024 - 03:51 by Anonymous (not verified)
Read status
unread
Error code
4
Error message
操作细节
Installable Units Reported
zipeditor.feature.group,1.1.9.202308271843
Detailed Message
Cannot complete the install because one or more required items could not be found.
软件当前已安装:JustJ Adoptium OpenJDK Hotspot JRE Complete 22.0.1.v20240426-1149 (org.eclipse.justj.openjdk.hotspot.jre.full.feature.group 22.0.1.v20240426-1149)
Missing requirement: JustJ Adoptium OpenJDK Hotspot JRE Complete 22.0.1.v20240426-1149 (org.eclipse.justj.openjdk.hotspot.jre.full.feature.group 22.0.1.v20240426-1149) requires 'org.eclipse.equinox.p2.iu; org.eclipse.justj.openjdk.hotspot.jre.full [22.0.1.v20240426-1149,22.0.1.v20240426-1149]' but it could not be found