Error Report

Monday, June 10, 2024 - 09:59 by Anonymous (not verified)
Read status
unread
Error code
4
Error message
Operation details
Installable Units Reported
com.contrastsecurity.ide.eclipse.feature.feature.group,2.5.0
Detailed Message
Cannot complete the install because one or more required items could not be found.
Software being installed: Contrast IDE plugin for Eclipse 2.5.0 (com.contrastsecurity.ide.eclipse.feature.feature.group 2.5.0)
Missing requirement: Contrast Security 2.5.0 (com.contrastsecurity.ide.rest.sdk 2.5.0) requires 'osgi.bundle; org.slf4j.api 1.7.2' but it could not be found
Cannot satisfy dependency:
From: Contrast IDE plugin for Eclipse 2.5.0 (com.contrastsecurity.ide.eclipse.feature.feature.group 2.5.0)
To: org.eclipse.equinox.p2.iu; com.contrastsecurity.ide.rest.sdk [2.5.0,2.5.0]