Error Report

Monday, June 10, 2024 - 05:07 by Anonymous (not verified)
Read status
unread
Error code
4
Error message
Operation details
Installable Units Reported
org.springframework.ide.eclipse.boot.dash.feature.feature.group,4.22.1.202405011620
Detailed Message
Cannot complete the install because one or more required items could not be found.
Software being installed: Concourse Pipeline Language Server Feature 4.22.1.202405011602 (org.springframework.tooling.concourse.ls.feature.feature.group 4.22.1.202405011602)
Missing requirement: Eclipse Application Services 2.4.300.v20240119-0800 (org.eclipse.e4.core.services 2.4.300.v20240119-0800) requires 'package jakarta.annotation [2.0.0,3.0.0)' but it could not be found
Cannot satisfy dependency:
From: Generic and Extensible Text Editor 1.3.300.v20240212-0845 (org.eclipse.ui.genericeditor 1.3.300.v20240212-0845)
To: bundle org.eclipse.ui.ide 3.12.0
Cannot satisfy dependency:
From: Eclipse IDE UI 3.22.100.v20240227-1633 (org.eclipse.ui.ide 3.22.100.v20240227-1633)
To: bundle org.eclipse.e4.core.services 2.4.0
Cannot satisfy dependency:
From: Concourse Pipeline Language Server Feature 4.22.1.202405011602 (org.springframework.tooling.concourse.ls.feature.feature.group 4.22.1.202405011602)
To: org.eclipse.ui.genericeditor 0.0.0