Error Report

Sunday, June 9, 2024 - 18:34 by Anonymous (not verified)
Read status
unread
Listings
Error code
4
Error message
Operation details
Installable Units Reported
org.sonarlint.eclipse.feature.feature.group,10.2.0.81875
Detailed Message
Cannot complete the install because of a conflicting dependency.
Software being installed: SonarLint for Eclipse 10.2.0.81875 (org.sonarlint.eclipse.feature.feature.group 10.2.0.81875)
Software currently installed: Eclipse IDE for Java EE Developers 4.4.2.20150219-0708 (epp.package.jee 4.4.2.20150219-0708)
Only one of the following can be installed at once:
Core Runtime 3.9.0.v20130326-1255 (org.eclipse.core.runtime 3.9.0.v20130326-1255)
Core Runtime 3.10.0.v20140318-2214 (org.eclipse.core.runtime 3.10.0.v20140318-2214)
Core Runtime 3.29.0.v20230726-0617 (org.eclipse.core.runtime 3.29.0.v20230726-0617)
Core Runtime 3.9.100.v20131218-1515 (org.eclipse.core.runtime 3.9.100.v20131218-1515)
Cannot satisfy dependency:
From: Eclipse IDE for Java EE Developers 4.4.2.20150219-0708 (epp.package.jee 4.4.2.20150219-0708)
To: org.eclipse.epp.package.jee.feature.feature.group [4.4.2.20150219-0708]
Cannot satisfy dependency:
From: Eclipse e4 Rich Client Platform 1.3.101.v20150204-1353 (org.eclipse.e4.rcp.feature.group 1.3.101.v20150204-1353)
To: org.eclipse.core.runtime [3.10.0.v20140318-2214]
Cannot satisfy dependency:
From: EPP Java EE IDE Feature 4.4.2.20150219-0708 (org.eclipse.epp.package.jee.feature.feature.group 4.4.2.20150219-0708)
To: org.eclipse.platform.feature.group [4.4.2.v20150204-1700]
Cannot satisfy dependency:
From: Eclipse Platform 4.4.2.v20150204-1700 (org.eclipse.platform.feature.group 4.4.2.v20150204-1700)
To: org.eclipse.rcp.feature.group [4.4.2.v20150204-1700]
Cannot satisfy dependency:
From: Eclipse RCP 4.4.2.v20150204-1700 (org.eclipse.rcp.feature.group 4.4.2.v20150204-1700)
To: org.eclipse.e4.rcp.feature.group [1.3.101.v20150204-1353]
Cannot satisfy dependency:
From: SonarLint for Eclipse Core 10.2.0.81875 (org.sonarlint.eclipse.core 10.2.0.81875)
To: bundle org.eclipse.core.runtime 3.14.0
Cannot satisfy dependency:
From: SonarLint for Eclipse 10.2.0.81875 (org.sonarlint.eclipse.feature.feature.group 10.2.0.81875)
To: org.sonarlint.eclipse.core [10.2.0.81875]