Error Report

Sunday, June 9, 2024 - 16:34 by Anonymous (not verified)
Read status
unread
Error code
4
Error message
Operation details
Installable Units Reported
com.aobuchow.themes.spectrum.feature.feature.group,1.0.0.202012010547
Detailed Message
Cannot complete the install because one or more required items could not be found.
Software being installed: Spectrum Theme 1.0.0.202012010547 (com.aobuchow.themes.spectrum.feature.feature.group 1.0.0.202012010547)
Missing requirement: Spectrum Theme 1.0.0.202012010547 (com.aobuchow.themes.spectrum 1.0.0.202012010547) requires 'bundle org.eclipse.e4.ui.css.swt.theme 0.12.700' but it could not be found
Cannot satisfy dependency:
From: Spectrum Theme 1.0.0.202012010547 (com.aobuchow.themes.spectrum.feature.feature.group 1.0.0.202012010547)
To: com.aobuchow.themes.spectrum [1.0.0.202012010547]