Error Report

Friday, June 7, 2024 - 12:20 by Anonymous (not verified)
Read status
unread
Error code
4
Error message
Operation details
Installable Units Reported
com.ibm.osgi.wdt.feature.feature.group,2023.0.200.v20231128_1051
Detailed Message
Cannot complete the install because one or more required items could not be found.
Software being installed: WebSphere® Application Server V9.0 Tools 2023.0.200.v20231128_1051 (com.ibm.websphere.wdt.st.v9.feature.group 2023.0.200.v20231128_1051)
Missing requirement: Javaee Model 1.3.403.v20231128_1051 (com.ibm.etools.javaee.core 1.3.403.v20231128_1051) requires 'bundle org.eclipse.jst.j2ee.core [1.4.0,2.0.0)' but it could not be found
Cannot satisfy dependency:
From: WebSphere Descriptors Plug-in 1.2.500.v20231128_1051 (com.ibm.jee.was.descriptors 1.2.500.v20231128_1051)
To: bundle com.ibm.etools.javaee.core [1.0.0,2.0.0)
Cannot satisfy dependency:
From: Descriptors for Liberty 1.0.200.v20231128_1051 (com.ibm.jee.was.descriptors.feature.feature.group 1.0.200.v20231128_1051)
To: com.ibm.jee.was.descriptors [1.2.500.v20231128_1051]
Cannot satisfy dependency:
From: WebSphere® Application Server V9.0 Tools 2023.0.200.v20231128_1051 (com.ibm.websphere.wdt.st.v9.feature.group 2023.0.200.v20231128_1051)
To: com.ibm.jee.was.descriptors.feature.feature.group 1.0.100