Error Report

Friday, June 7, 2024 - 10:11 by Anonymous (not verified)
Read status
unread
Listings
Error code
4
Error message
Operation details
Installable Units Reported
com.genuitec.eclipse.code.feature.feature.group,3.6.0.202007221454
Detailed Message
Cannot complete the install because one or more required items could not be found.
Software being installed: CodeMix Extended Suite 3.6.0.202007221454 (com.genuitec.eclipse.code.extended.feature.feature.group 3.6.0.202007221454)
Missing requirement: CodeMix's Live Chat Core 3.6.0.202007202201 (com.genuitec.eclipse.code.livechat.core 3.6.0.202007202201) requires 'osgi.bundle; org.slf4j.api 1.7.0' but it could not be found
Cannot satisfy dependency:
From: CodeMix Extended Suite 3.6.0.202007221454 (com.genuitec.eclipse.code.extended.feature.feature.group 3.6.0.202007221454)
To: org.eclipse.equinox.p2.iu; com.genuitec.eclipse.code.feature.feature.group [3.6.0.202007221454,3.6.0.202007221454]
Cannot satisfy dependency:
From: CodeMix Essentials 3.6.0.202007221454 (com.genuitec.eclipse.code.feature.feature.group 3.6.0.202007221454)
To: org.eclipse.equinox.p2.iu; com.genuitec.eclipse.code.livechat.core [3.6.0.202007202201,3.6.0.202007202201]