Error Report

Friday, June 7, 2024 - 09:09 by Anonymous (not verified)
Read status
unread
Listings
Error code
4
Error message
Operation details
Installable Units Reported
org.eclipse.wb.doc.user.feature.feature.group,1.16.0.202403132032
Detailed Message
Cannot complete the install because of a conflicting dependency.
Software being installed: WindowBuilder GroupLayout Support 1.16.0.202405081620 (org.eclipse.wb.layout.group.feature.feature.group 1.16.0.202405081620)
Software currently installed: DTP SQL Schema Object Editor Feature 1.15.0.202311071249 (org.eclipse.datatools.sqldevtools.schemaobjecteditor.feature.feature.group 1.15.0.202311071249)
Only one of the following can be installed at once:
GEF Classic Draw2d 3.16.0.202405290843 (org.eclipse.draw2d 3.16.0.202405290843)
GEF Classic Draw2d 3.15.0.202402212051 (org.eclipse.draw2d 3.15.0.202402212051)
GEF Classic Draw2d 3.14.0.202308311129 (org.eclipse.draw2d 3.14.0.202308311129)
Draw2d 3.10.100.201606061308 (org.eclipse.draw2d 3.10.100.201606061308)
Cannot satisfy dependency:
From: DTP SQL Schema Object Editor Feature 1.15.0.202311071249 (org.eclipse.datatools.sqldevtools.schemaobjecteditor.feature.feature.group 1.15.0.202311071249)
To: org.eclipse.equinox.p2.iu; org.eclipse.draw2d.feature.group 3.4.0
Cannot satisfy dependency:
From: Draw2d 3.10.100.201606061308 (org.eclipse.draw2d.feature.group 3.10.100.201606061308)
To: org.eclipse.equinox.p2.iu; org.eclipse.draw2d [3.10.100.201606061308,3.10.100.201606061308]
Cannot satisfy dependency:
From: GEF Classic Draw2d 3.17.0.202308311129 (org.eclipse.draw2d.feature.group 3.17.0.202308311129)
To: org.eclipse.equinox.p2.iu; org.eclipse.draw2d [3.14.0.202308311129,3.14.0.202308311129]
Cannot satisfy dependency:
From: GEF Classic Draw2d 3.19.0.202402212051 (org.eclipse.draw2d.feature.group 3.19.0.202402212051)
To: org.eclipse.equinox.p2.iu; org.eclipse.draw2d [3.15.0.202402212051,3.15.0.202402212051]
Cannot satisfy dependency:
From: WindowBuilder GroupLayout Support 1.9.600.202405081620 (org.eclipse.wb.layout.group 1.9.600.202405081620)
To: osgi.bundle; org.eclipse.draw2d 3.16.0
Cannot satisfy dependency:
From: WindowBuilder GroupLayout Support 1.16.0.202405081620 (org.eclipse.wb.layout.group.feature.feature.group 1.16.0.202405081620)
To: org.eclipse.equinox.p2.iu; org.eclipse.wb.layout.group [1.9.600.202405081620,1.9.600.202405081620]