Error Report

Wednesday, September 27, 2023 - 03:19 by Anonymous (not verified)
Read status
unread
Error code
4
Error message
Operation details
Installable Units Reported
org.eclipse.m2e.feature.feature.group,2.4.100.20230827-1557
Detailed Message
Your original request has been modified.
"M2E - Maven Integration for Eclipse" is already installed, so an update will be performed instead.
Cannot complete the install because one or more required items could not be found.
Software being installed: M2E - Maven Integration for Eclipse 2.4.100.20230827-1557 (org.eclipse.m2e.feature.feature.group 2.4.100.20230827-1557)
Missing requirement: Guava: Google Core Libraries for Java 32.1.2.jre (com.google.guava 32.1.2.jre) requires 'package com.google.common.util.concurrent.internal [1.0.0,2.0.0)' but it could not be found
Cannot satisfy dependency:
From: M2E - Maven Integration for Eclipse 2.4.100.20230827-1557 (org.eclipse.m2e.feature.feature.group 2.4.100.20230827-1557)
To: org.eclipse.m2e.maven.runtime [3.9.400.20230826-0755]
Cannot satisfy dependency:
From: M2E Embedded Maven Runtime (includes Incubating components) 3.9.400.20230826-0755 (org.eclipse.m2e.maven.runtime 3.9.400.20230826-0755)
To: bundle com.google.guava 32.0.1