Error Report

Tuesday, September 26, 2023 - 10:51 by Anonymous (not verified)
Read status
unread
Error code
4
Error message
Operation details
Installable Units Reported
com.vaadin.integration.eclipse.feature.group,4.1.7
Detailed Message
Cannot complete the install because of a conflicting dependency.
Software being installed: Vaadin Plug-in for Eclipse 4.1.7 (com.vaadin.integration.eclipse.feature.group 4.1.7)
Software currently installed: Mylyn Context Connector: Java Development 3.26.1.v20230604-1755 (org.eclipse.mylyn.java_feature.feature.group 3.26.1.v20230604-1755)
Only one of the following can be installed at once:
Mylyn Commons 3.13.0.v20140704-2323 (org.eclipse.mylyn.commons.core 3.13.0.v20140704-2323)
Mylyn Commons 3.26.1.v20230604-1755 (org.eclipse.mylyn.commons.core 3.26.1.v20230604-1755)
Mylyn Commons 3.25.2.v20200813-0821 (org.eclipse.mylyn.commons.core 3.25.2.v20200813-0821)
Mylyn Commons 3.24.0.v20170629-1728 (org.eclipse.mylyn.commons.core 3.24.0.v20170629-1728)
Mylyn Commons 3.14.2.v20150217-2244 (org.eclipse.mylyn.commons.core 3.14.2.v20150217-2244)
Mylyn Commons 3.12.0.v20140405-2305 (org.eclipse.mylyn.commons.core 3.12.0.v20140405-2305)
Cannot satisfy dependency:
From: Vaadin Plug-in for Eclipse 4.1.7 (com.vaadin.integration.eclipse.feature.group 4.1.7)
To: org.eclipse.equinox.p2.iu; org.eclipse.mylyn.commons.core [3.25.2.v20200813-0821,3.25.2.v20200813-0821]
Cannot satisfy dependency:
From: Mylyn Java Bridge 3.26.1.v20230604-1755 (org.eclipse.mylyn.java.ui 3.26.1.v20230604-1755)
To: osgi.bundle; org.eclipse.mylyn.commons.core 3.26.1
Cannot satisfy dependency:
From: Mylyn Context Connector: Java Development 3.26.1.v20230604-1755 (org.eclipse.mylyn.java_feature.feature.group 3.26.1.v20230604-1755)
To: org.eclipse.equinox.p2.iu; org.eclipse.mylyn.java.ui [3.26.1.v20230604-1755,3.26.1.v20230604-1755]