Error Report

Thursday, September 21, 2023 - 19:50 by Anonymous (not verified)
Read status
unread
Error code
4
Error message
Operation details
Installable Units Reported
org.springframework.boot.ide.main.feature.feature.group,4.20.0.202309081654
Detailed Message
Cannot complete the install because one or more required items could not be found.
Software being installed: Spring Boot Language Server Feature 4.20.0.202309081616 (org.springframework.tooling.boot.ls.feature.feature.group 4.20.0.202309081616)
Missing requirement: SpringSource Tool Suite (Core) 4.20.0.202309081616 (org.springsource.ide.eclipse.commons.core 4.20.0.202309081616) requires 'osgi.bundle; org.eclipse.wst.common.project.facet.core 0.0.0' but it could not be found
Cannot satisfy dependency:
From: Spring Boot Language Server 1.49.0.202309081616 (org.springframework.tooling.boot.ls 1.49.0.202309081616)
To: osgi.bundle; org.springsource.ide.eclipse.commons.core 4.17.0
Cannot satisfy dependency:
From: Spring Boot Language Server Feature 4.20.0.202309081616 (org.springframework.tooling.boot.ls.feature.feature.group 4.20.0.202309081616)
To: org.eclipse.equinox.p2.iu; org.springframework.tooling.boot.ls [1.49.0.202309081616,1.49.0.202309081616]