Error Report

Tuesday, September 19, 2023 - 14:33 by Anonymous (not verified)
Read status
unread
Listings
Error code
4
Error message
Operation details
Installable Units Reported
com.genuitec.eclipse.code.slack.feature.feature.group,3.6.0.202007221454
Detailed Message
Cannot complete the install because one or more required items could not be found.
Software being installed: Minimap by CodeMix 3.6.0.202007221454 (com.genuitec.eclipse.code.navigation.feature.feature.group 3.6.0.202007221454)
Missing requirement: Code Local Web Server 3.6.0.202007202201 (com.genuitec.eclipse.code.localwebserver 3.6.0.202007202201) requires 'osgi.bundle; javax.servlet 3.1.0' but it could not be found
Cannot satisfy dependency:
From: CodeMix Essentials 3.6.0.202007221454 (com.genuitec.eclipse.code.feature.feature.group 3.6.0.202007221454)
To: org.eclipse.equinox.p2.iu; com.genuitec.eclipse.code.localwebserver [3.6.0.202007202201,3.6.0.202007202201]
Cannot satisfy dependency:
From: Minimap by CodeMix 3.6.0.202007221454 (com.genuitec.eclipse.code.navigation.feature.feature.group 3.6.0.202007221454)
To: org.eclipse.equinox.p2.iu; com.genuitec.eclipse.code.feature.feature.group 0.0.0