Error Report

Saturday, September 16, 2023 - 23:34 by Anonymous (not verified)
Read status
unread
Error code
4
Error message
Operation details
Installable Units Reported
org.springframework.tooling.concourse.ls.feature.feature.group,4.20.0.202309081616
Detailed Message
Cannot complete the install because one or more required items could not be found.
Software being installed: Spring IDE Boot Microservices Dash 4.20.0.202309081654 (org.springframework.ide.eclipse.boot.dash.feature.feature.group 4.20.0.202309081654)
Missing requirement: Boot 4.20.0.202309081654 (org.springframework.ide.eclipse.boot 4.20.0.202309081654) requires 'osgi.bundle; org.apache.commons.io 0.0.0' but it could not be found
Cannot satisfy dependency:
From: Spring Boot Dashboard View 4.20.0.202309081654 (org.springframework.ide.eclipse.boot.dash 4.20.0.202309081654)
To: osgi.bundle; org.springframework.ide.eclipse.boot 0.0.0
Cannot satisfy dependency:
From: Spring IDE Boot Microservices Dash 4.20.0.202309081654 (org.springframework.ide.eclipse.boot.dash.feature.feature.group 4.20.0.202309081654)
To: org.eclipse.equinox.p2.iu; org.springframework.ide.eclipse.boot.dash [4.20.0.202309081654,4.20.0.202309081654]