Error Report

Thursday, September 14, 2023 - 20:37 by Anonymous (not verified)
Read status
unread
Error code
4
Error message
Operation details
Installable Units Reported
org.springframework.ide.eclipse.mylyn.feature.feature.group,3.9.15.202012132325-RELEASE
Detailed Message
Cannot complete the install because one or more required items could not be found.
Software being installed: Spring IDE Web Flow Extension (optional) 3.9.15.202012132325-RELEASE (org.springframework.ide.eclipse.webflow.feature.feature.group 3.9.15.202012132325-RELEASE)
Missing requirement: Spring IDE Configuration Graphical Editing 3.9.15.202012132325-RELEASE (org.springframework.ide.eclipse.config.graph 3.9.15.202012132325-RELEASE) requires 'osgi.bundle; org.eclipse.mylyn.commons.ui [3.7.0,4.0.0)' but it could not be found
Missing requirement: Spring IDE Configuration Graphical Editing 3.9.22.202204280911-RELEASE (org.springframework.ide.eclipse.config.graph 3.9.22.202204280911-RELEASE) requires 'osgi.bundle; org.eclipse.mylyn.commons.ui [3.7.0,4.0.0)' but it could not be found
Cannot satisfy dependency:
From: Spring IDE Core (required) 3.9.15.202012132325-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.9.15.202012132325-RELEASE)
To: org.eclipse.equinox.p2.iu; org.springframework.ide.eclipse.config.graph [3.9.15.202012132325-RELEASE,3.9.15.202012132325-RELEASE]
Cannot satisfy dependency:
From: Spring IDE Core (required) 3.9.22.202204280911-RELEASE (org.springframework.ide.eclipse.feature.feature.group 3.9.22.202204280911-RELEASE)
To: org.eclipse.equinox.p2.iu; org.springframework.ide.eclipse.config.graph [3.9.22.202204280911-RELEASE,3.9.22.202204280911-RELEASE]
Cannot satisfy dependency:
From: Spring IDE Web Flow Extension (optional) 3.9.15.202012132325-RELEASE (org.springframework.ide.eclipse.webflow.feature.feature.group 3.9.15.202012132325-RELEASE)
To: org.eclipse.equinox.p2.iu; org.springframework.ide.eclipse.feature.feature.group 0.0.0