Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.code.angular.feature.feature.group,2.0.0.201810111417
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: CodeMix Extended Suite 2.0.0.201810111417 (com.genuitec.eclipse.code.extended.feature.feature.group 2.0.0.201810111417) Missing requirement: Angular Tools by CodeMix 2.0.0.201810111417 (com.genuitec.eclipse.code.angular.feature.feature.group 2.0.0.201810111417) requires 'org.eclipse.wst.server_core.feature.feature.group 0.0.0' but it could not be found Cannot satisfy dependency: From: CodeMix Extended Suite 2.0.0.201810111417 (com.genuitec.eclipse.code.extended.feature.feature.group 2.0.0.201810111417) To: com.genuitec.eclipse.code.angular.feature.feature.group [2.0.0.201810111417]