Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.jboss.devstudio.core.feature.feature.group,12.0.0.v20180710-1916
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Red Hat Developer Studio (Core Features) 12.0.0.v20180710-1916 (com.jboss.devstudio.core.feature.feature.group 12.0.0.v20180710-1916) Software currently installed: m2e - Maven Integration for Eclipse 1.4.1.20140328-1905 (org.eclipse.m2e.feature.feature.group 1.4.1.20140328-1905) Only one of the following can be installed at once: Maven Integration for Eclipse 1.4.0.20130601-0317 (org.eclipse.m2e.core 1.4.0.20130601-0317) Maven Integration for Eclipse 1.4.1.20140328-1905 (org.eclipse.m2e.core 1.4.1.20140328-1905) Maven Integration for Eclipse 1.9.1.20180704-1406 (org.eclipse.m2e.core 1.9.1.20180704-1406) Cannot satisfy dependency: From: Red Hat Developer Studio (Core Features) 12.0.0.v20180710-1916 (com.jboss.devstudio.core.feature.feature.group 12.0.0.v20180710-1916) To: com.jboss.devstudio.core.rpm.feature.feature.group [12.0.0.v20180710-1916] Cannot satisfy dependency: From: Red Hat Developer Studio (RPM Features) 12.0.0.v20180710-1916 (com.jboss.devstudio.core.rpm.feature.feature.group 12.0.0.v20180710-1916) To: org.jboss.tools.openshift.feature.feature.group [3.5.0.v20180710-1801] Cannot satisfy dependency: From: m2e - Maven Integration for Eclipse 1.4.1.20140328-1905 (org.eclipse.m2e.feature.feature.group 1.4.1.20140328-1905) To: org.eclipse.m2e.core [1.4.1.20140328-1905] Cannot satisfy dependency: From: OpenShift Common UI 3.5.0.v20180710-1722 (org.jboss.tools.openshift.common.ui 3.5.0.v20180710-1722) To: bundle org.eclipse.m2e.core 1.6.0 Cannot satisfy dependency: From: JBoss OpenShift 3 Tools 3.5.0.v20180710-1801 (org.jboss.tools.openshift.feature.feature.group 3.5.0.v20180710-1801) To: org.jboss.tools.openshift.common.ui [3.5.0.v20180710-1722]