Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
pm.eclipse.editbox.feature.feature.group,0.70.0.201508180438
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software currently installed: Oomph Setup 1.9.0.v20170706-0615 (org.eclipse.oomph.setup.feature.group 1.9.0.v20170706-0615) Missing requirement: Oomph Setup 1.9.0.v20170706-0615 (org.eclipse.oomph.setup.feature.group 1.9.0.v20170706-0615) requires 'org.eclipse.oomph.setup.core.feature.group [1.8.0.v20170531-0903]' but it could not be found