Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
de.jcup.basheditor.feature.group,1.5.3
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software currently installed: Oomph Setup 1.9.0.v20180529-1103 (org.eclipse.oomph.setup.feature.group 1.9.0.v20180529-1103) Missing requirement: Oomph Setup 1.9.0.v20180529-1103 (org.eclipse.oomph.setup.feature.group 1.9.0.v20180529-1103) requires 'org.eclipse.oomph.setup.core.feature.group [1.9.0.v20180529-1103]' but it could not be found