Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.papyrus.designer.ucm.feature.feature.group,0.7.6
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Papyrus Designer Unified component model (Incubation) 0.7.6 (org.eclipse.papyrus.designer.ucm.feature.feature.group 0.7.6) Missing requirement: Papyrus GMF Diagrams Support 2.0.2.201703080851 (org.eclipse.papyrus.infra.gmfdiag.common 2.0.2.201703080851) requires 'bundle org.eclipse.gmf.tooling.runtime [3.3.0,4.0.0)' but it could not be found Missing requirement: UML Appearance 2.0.0.201706140736 (org.eclipse.papyrus.uml.appearance 2.0.0.201706140736) requires 'bundle org.eclipse.uml2.uml [5.3.0,6.0.0)' but it could not be found Missing requirement: UML Appearance 2.0.0.201709130748 (org.eclipse.papyrus.uml.appearance 2.0.0.201709130748) requires 'bundle org.eclipse.uml2.uml [5.3.0,6.0.0)' but it could not be found Missing requirement: UML Appearance 2.0.0.201712060842 (org.eclipse.papyrus.uml.appearance 2.0.0.201712060842) requires 'bundle org.eclipse.uml2.uml [5.3.0,6.0.0)' but it could not be found Missing requirement: UML Appearance 2.0.0.201803070847 (org.eclipse.papyrus.uml.appearance 2.0.0.201803070847) requires 'bundle org.eclipse.uml2.uml [5.3.0,6.0.0)' but it could not be found Missing requirement: UML Appearance 2.0.0.201805210649 (org.eclipse.papyrus.uml.appearance 2.0.0.201805210649) requires 'bundle org.eclipse.uml2.uml [5.3.0,6.0.0)' but it could not be found Cannot satisfy dependency: From: UCM diagram definitions (including graphical element types) 0.7.6 (org.eclipse.papyrus.designer.ucm.diagrams 0.7.6) To: bundle org.eclipse.papyrus.uml.diagram.clazz 2.0.0 Cannot satisfy dependency: From: Papyrus Designer Unified component model (Incubation) 0.7.6 (org.eclipse.papyrus.designer.ucm.feature.feature.group 0.7.6) To: org.eclipse.papyrus.designer.ucm.diagrams [0.7.6] Cannot satisfy dependency: From: Papyrus Preferences 2.0.0.201703080851 (org.eclipse.papyrus.infra.gmfdiag.preferences 2.0.0.201703080851) To: bundle org.eclipse.papyrus.infra.gmfdiag.common [2.0.0,3.0.0) Cannot satisfy dependency: From: Papyrus Class Diagram 2.0.0.201703080851 (org.eclipse.papyrus.uml.diagram.clazz 2.0.0.201703080851) To: bundle org.eclipse.papyrus.infra.gmfdiag.preferences [2.0.0,3.0.0) Cannot satisfy dependency: From: Papyrus Class Diagram 3.0.0.201706140736 (org.eclipse.papyrus.uml.diagram.clazz 3.0.0.201706140736) To: bundle org.eclipse.papyrus.uml.appearance [2.0.0,3.0.0) Cannot satisfy dependency: From: Papyrus Class Diagram 3.0.0.201709130748 (org.eclipse.papyrus.uml.diagram.clazz 3.0.0.201709130748) To: bundle org.eclipse.papyrus.uml.appearance [2.0.0,3.0.0) Cannot satisfy dependency: From: Papyrus Class Diagram 3.0.0.201712060842 (org.eclipse.papyrus.uml.diagram.clazz 3.0.0.201712060842) To: bundle org.eclipse.papyrus.uml.appearance [2.0.0,3.0.0) Cannot satisfy dependency: From: Papyrus Class Diagram 3.0.0.201803070847 (org.eclipse.papyrus.uml.diagram.clazz 3.0.0.201803070847) To: bundle org.eclipse.papyrus.uml.appearance [2.0.0,3.0.0) Cannot satisfy dependency: From: Papyrus Class Diagram 3.0.0.201805210649 (org.eclipse.papyrus.uml.diagram.clazz 3.0.0.201805210649) To: bundle org.eclipse.papyrus.uml.appearance [2.0.0,3.0.0)