Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.papyrus.designer.ucm.feature.feature.group,0.7.6
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Papyrus Designer Unified component model (Incubation) 0.7.6 (org.eclipse.papyrus.designer.ucm.feature.feature.group 0.7.6) Missing requirement: UCM core plugin (element-types registration) 0.7.6 (org.eclipse.papyrus.designer.ucm.core 0.7.6) requires 'bundle org.eclipse.uml2.uml 5.2.0' but it could not be found Cannot satisfy dependency: From: Papyrus Designer Unified component model (Incubation) 0.7.6 (org.eclipse.papyrus.designer.ucm.feature.feature.group 0.7.6) To: org.eclipse.papyrus.designer.ucm.core [0.7.6]