Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.papyrus.designer.languages.java.feature.feature.group,1.0.5
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Papyrus Java profile, library and code generation (Incubation) 1.0.5 (org.eclipse.papyrus.designer.languages.java.feature.feature.group 1.0.5) Missing requirement: Code generation extensionpoints (Incubation) 1.0.1 (org.eclipse.papyrus.designer.languages.common.extensionpoints 1.0.1) requires 'bundle org.eclipse.uml2.uml 4.0.2' but it could not be found Missing requirement: Code generation extensionpoints (Incubation) 1.0.3 (org.eclipse.papyrus.designer.languages.common.extensionpoints 1.0.3) requires 'bundle org.eclipse.uml2.uml 4.0.2' but it could not be found Missing requirement: Code generation extensionpoints (Incubation) 1.0.4 (org.eclipse.papyrus.designer.languages.common.extensionpoints 1.0.4) requires 'bundle org.eclipse.uml2.uml 4.0.2' but it could not be found Missing requirement: Code generation extensionpoints (Incubation) 1.0.5 (org.eclipse.papyrus.designer.languages.common.extensionpoints 1.0.5) requires 'bundle org.eclipse.uml2.uml 4.0.2' but it could not be found Cannot satisfy dependency: From: Papyrus base elements for code generation (Incubation) 1.0.1 (org.eclipse.papyrus.designer.languages.common.feature.feature.group 1.0.1) To: org.eclipse.papyrus.designer.languages.common.extensionpoints [1.0.1] Cannot satisfy dependency: From: Papyrus base elements for code generation (Incubation) 1.0.3 (org.eclipse.papyrus.designer.languages.common.feature.feature.group 1.0.3) To: org.eclipse.papyrus.designer.languages.common.extensionpoints [1.0.3] Cannot satisfy dependency: From: Papyrus base elements for code generation (Incubation) 1.0.4 (org.eclipse.papyrus.designer.languages.common.feature.feature.group 1.0.4) To: org.eclipse.papyrus.designer.languages.common.extensionpoints [1.0.4] Cannot satisfy dependency: From: Papyrus base elements for code generation (Incubation) 1.0.5 (org.eclipse.papyrus.designer.languages.common.feature.feature.group 1.0.5) To: org.eclipse.papyrus.designer.languages.common.extensionpoints [1.0.5] Cannot satisfy dependency: From: Papyrus Java profile, library and code generation (Incubation) 1.0.5 (org.eclipse.papyrus.designer.languages.java.feature.feature.group 1.0.5) To: org.eclipse.papyrus.designer.languages.common.feature.feature.group 0.0.0