Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.designer.feature.feature.group,1.11.0.201805291134
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: DevStyle (includes Darkest Dark Theme) 1.11.0.201805291134 (com.genuitec.eclipse.theming.feature.feature.group 1.11.0.201805291134) Software currently installed: Webclipse Foundation 1.8.2.201706151516 (com.genuitec.eclipse.webclipse.commons.feature.feature.group 1.8.2.201706151516) Only one of the following can be installed at once: Evergreen Updates 1.11.0.201805291134 (com.genuitec.eclipse.webclipse.evergreen 1.11.0.201805291134) Evergreen Updates 1.8.2.201706151510 (com.genuitec.eclipse.webclipse.evergreen 1.8.2.201706151510) Cannot satisfy dependency: From: DevStyle (includes Darkest Dark Theme) 1.11.0.201805291134 (com.genuitec.eclipse.theming.feature.feature.group 1.11.0.201805291134) To: com.genuitec.eclipse.webclipse.evergreen [1.11.0.201805291134] Cannot satisfy dependency: From: Webclipse Foundation 1.8.2.201706151516 (com.genuitec.eclipse.webclipse.commons.feature.feature.group 1.8.2.201706151516) To: com.genuitec.eclipse.webclipse.core.feature.feature.group [1.8.2.201706151516] Cannot satisfy dependency: From: Webclipse Core 1.8.2.201706151516 (com.genuitec.eclipse.webclipse.core.feature.feature.group 1.8.2.201706151516) To: com.genuitec.eclipse.webclipse.evergreen [1.8.2.201706151510]