Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.designer.feature.feature.group,1.11.0.201805291134
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: DevStyle (includes Darkest Dark Theme) 1.11.0.201805291134 (com.genuitec.eclipse.theming.feature.feature.group 1.11.0.201805291134) Software currently installed: Nsight 9.2.0.201804120431 (com.nvidia.cuda.ide.product 9.2.0.201804120431) Only one of the following can be installed at once: JFace 3.13.2.v20171022-1656 (org.eclipse.jface 3.13.2.v20171022-1656) JFace 3.8.101.v20120817-083647 (org.eclipse.jface 3.8.101.v20120817-083647) Cannot satisfy dependency: From: Webclipe's Base Theming 1.10.0.201801031804 (com.genuitec.eclipse.theming.base 1.10.0.201801031804) To: bundle org.eclipse.jface [3.11.0,4.0.0) Cannot satisfy dependency: From: DevStyle (includes Darkest Dark Theme) 1.11.0.201805291134 (com.genuitec.eclipse.theming.feature.feature.group 1.11.0.201805291134) To: com.genuitec.eclipse.theming.base [1.10.0.201801031804] Cannot satisfy dependency: From: Nsight 9.2.0.201804120431 (com.nvidia.cuda.ide.product 9.2.0.201804120431) To: org.eclipse.rcp.feature.group [4.4.0.v20140925-0400] Cannot satisfy dependency: From: Eclipse e4 Rich Client Platform 1.3.100.v20140909-1633 (org.eclipse.e4.rcp.feature.group 1.3.100.v20140909-1633) To: org.eclipse.jface [3.10.1.v20140813-1009] Cannot satisfy dependency: From: Eclipse RCP 4.4.0.v20140925-0400 (org.eclipse.rcp.feature.group 4.4.0.v20140925-0400) To: org.eclipse.e4.rcp.feature.group [1.3.100.v20140909-1633]