Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.papyrus.sysml14.feature.feature.group,1.2.0
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software being installed: Papyrus SysML 1.4 Feature 1.2.0 (org.eclipse.papyrus.sysml14.feature.feature.group 1.2.0) Missing requirement: Papyrus Core Editor Plugin 2.0.0.201706140736 (org.eclipse.papyrus.editor 2.0.0.201706140736) requires 'bundle org.eclipse.gmf.runtime.diagram.ui [1.8.0,2.0.0)' but it could not be found Missing requirement: Papyrus Core Editor Plugin 2.0.0.201709130748 (org.eclipse.papyrus.editor 2.0.0.201709130748) requires 'bundle org.eclipse.gmf.runtime.diagram.ui [1.8.0,2.0.0)' but it could not be found Missing requirement: Papyrus Core Editor Plugin 2.0.0.201712060842 (org.eclipse.papyrus.editor 2.0.0.201712060842) requires 'bundle org.eclipse.gmf.runtime.diagram.ui [1.8.0,2.0.0)' but it could not be found Missing requirement: Papyrus Core Editor Plugin 2.0.0.201803070847 (org.eclipse.papyrus.editor 2.0.0.201803070847) requires 'bundle org.eclipse.gmf.runtime.diagram.ui [1.8.0,2.0.0)' but it could not be found Missing requirement: Papyrus Core Editor Plugin 2.0.0.201805210649 (org.eclipse.papyrus.editor 2.0.0.201805210649) requires 'bundle org.eclipse.gmf.runtime.diagram.ui [1.8.0,2.0.0)' but it could not be found Cannot satisfy dependency: From: Papyrus editor 2.0.0.201706140736 (org.eclipse.papyrus.editor.feature.feature.group 2.0.0.201706140736) To: org.eclipse.papyrus.editor [2.0.0.201706140736] Cannot satisfy dependency: From: Papyrus editor 2.0.0.201709130748 (org.eclipse.papyrus.editor.feature.feature.group 2.0.0.201709130748) To: org.eclipse.papyrus.editor [2.0.0.201709130748] Cannot satisfy dependency: From: Papyrus editor 2.0.0.201712060842 (org.eclipse.papyrus.editor.feature.feature.group 2.0.0.201712060842) To: org.eclipse.papyrus.editor [2.0.0.201712060842] Cannot satisfy dependency: From: Papyrus editor 2.0.0.201803070847 (org.eclipse.papyrus.editor.feature.feature.group 2.0.0.201803070847) To: org.eclipse.papyrus.editor [2.0.0.201803070847] Cannot satisfy dependency: From: Papyrus editor 2.0.0.201805210649 (org.eclipse.papyrus.editor.feature.feature.group 2.0.0.201805210649) To: org.eclipse.papyrus.editor [2.0.0.201805210649] Cannot satisfy dependency: From: Papyrus for UML 3.0.0.201706140736 (org.eclipse.papyrus.sdk.feature.feature.group 3.0.0.201706140736) To: org.eclipse.papyrus.editor.feature.feature.group [2.0.0.201706140736] Cannot satisfy dependency: From: Papyrus for UML 3.1.0.201709130748 (org.eclipse.papyrus.sdk.feature.feature.group 3.1.0.201709130748) To: org.eclipse.papyrus.editor.feature.feature.group [2.0.0.201709130748] Cannot satisfy dependency: From: Papyrus for UML 3.2.0.201712060842 (org.eclipse.papyrus.sdk.feature.feature.group 3.2.0.201712060842) To: org.eclipse.papyrus.editor.feature.feature.group [2.0.0.201712060842] Cannot satisfy dependency: From: Papyrus for UML 3.3.0.201803070847 (org.eclipse.papyrus.sdk.feature.feature.group 3.3.0.201803070847) To: org.eclipse.papyrus.editor.feature.feature.group [2.0.0.201803070847] Cannot satisfy dependency: From: Papyrus for UML 3.4.0.201805210649 (org.eclipse.papyrus.sdk.feature.feature.group 3.4.0.201805210649) To: org.eclipse.papyrus.editor.feature.feature.group [2.0.0.201805210649] Cannot satisfy dependency: From: Papyrus SysML 1.4 Feature 1.2.0 (org.eclipse.papyrus.sysml14.feature.feature.group 1.2.0) To: org.eclipse.papyrus.sdk.feature.feature.group [3.0.0,4.0.0)