Error Report

unread
Error Code: 
4
Error Message: 
Détails de l'opération
Installable Units Reported: 
com.genuitec.eclipse.theming.designer.feature.feature.group,1.11.0.201805291134
Detailed Message: 
Impossible de terminer l'installation car un ou plusieurs éléments requis sont introuvables. Logiciel en cours d'installation : DevStyle - Icon Designer 1.11.0.201805291134 (com.genuitec.eclipse.theming.designer.feature.feature.group 1.11.0.201805291134) Elément requis manquant : Startup 1.11.0.201805281508 (com.genuitec.eclipse.startup 1.11.0.201805281508) requiert 'package org.eclipse.jgit.api 4.3.0' qui est introuvable Impossible de satisfaire la dépendance : De : Workspace 1.9.0.201711212233 (com.genuitec.eclipse.startup.workspace 1.9.0.201711212233) Par rapport à : bundle com.genuitec.eclipse.startup 0.0.0 Impossible de satisfaire la dépendance : De : DevStyle - Icon Designer 1.11.0.201805291134 (com.genuitec.eclipse.theming.designer.feature.feature.group 1.11.0.201805291134) Par rapport à : com.genuitec.eclipse.theming.feature.feature.group [1.11.0.201805291134] Impossible de satisfaire la dépendance : De : DevStyle (includes Darkest Dark Theme) 1.11.0.201805291134 (com.genuitec.eclipse.theming.feature.feature.group 1.11.0.201805291134) Par rapport à : com.genuitec.eclipse.startup.workspace [1.9.0.201711212233]