Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.designer.feature.feature.group,1.11.0.201805291134
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: DevStyle (includes Darkest Dark Theme) 1.11.0.201805291134 (com.genuitec.eclipse.theming.feature.feature.group 1.11.0.201805291134) Software currently installed: JBossAS Tools 2.4.101.Final-v20140318-1509-B179 (org.jboss.ide.eclipse.as.feature.feature.group 2.4.101.Final-v20140318-1509-B179) Only one of the following can be installed at once: Core Runtime 3.9.0.v20130326-1255 (org.eclipse.core.runtime 3.9.0.v20130326-1255) Core Runtime 3.9.100.v20131218-1515 (org.eclipse.core.runtime 3.9.100.v20131218-1515) Core Runtime 3.12.0.v20160606-1342 (org.eclipse.core.runtime 3.12.0.v20160606-1342) Cannot satisfy dependency: From: DevStyle (includes Darkest Dark Theme) 1.11.0.201805291134 (com.genuitec.eclipse.theming.feature.feature.group 1.11.0.201805291134) To: org.eclipse.platform.feature.group 4.6.0 Cannot satisfy dependency: From: Eclipse Platform 4.6.3.v20170301-0400 (org.eclipse.platform.feature.group 4.6.3.v20170301-0400) To: org.eclipse.core.runtime [3.12.0.v20160606-1342] Cannot satisfy dependency: From: JBoss AS Core Plug-in 2.4.101.Final-v20140318-1509-B179 (org.jboss.ide.eclipse.as.core 2.4.101.Final-v20140318-1509-B179) To: bundle org.eclipse.core.runtime [3.7.0,3.10.0) Cannot satisfy dependency: From: JBossAS Tools 2.4.101.Final-v20140318-1509-B179 (org.jboss.ide.eclipse.as.feature.feature.group 2.4.101.Final-v20140318-1509-B179) To: org.jboss.ide.eclipse.as.ui.mbeans [2.4.101.Final-v20140318-1509-B179] Cannot satisfy dependency: From: Mbeans Plug-in 2.4.101.Final-v20140318-1509-B179 (org.jboss.ide.eclipse.as.ui.mbeans 2.4.101.Final-v20140318-1509-B179) To: bundle org.jboss.ide.eclipse.as.core [2.4.0,3.0.0)