Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.ibm.wdt.ast.ws.tools.feature.feature.group,18.0.1000.v20180313_0201
Detailed Message: 
Cannot complete the install because of a conflicting dependency. Software being installed: Web Services Development Tools 18.0.1000.v20180313_0201 (com.ibm.wdt.ast.ws.tools.feature.feature.group 18.0.1000.v20180313_0201) Software currently installed: IBM Data Studio 2017.4.5.125207 (IBM Data Studio com.ibm.sdp.eclipse.ide 2017.4.5.125207) Only one of the following can be installed at once: Marketplace Client 1.6.3.v20171122-2010 (org.eclipse.epp.mpc.ui 1.6.3.v20171122-2010) Marketplace Client 1.6.4.v20180214-1800 (org.eclipse.epp.mpc.ui 1.6.4.v20180214-1800) Marketplace Client 1.1.1.I20110907-0947 (org.eclipse.epp.mpc.ui 1.1.1.I20110907-0947) Cannot satisfy dependency: From: IBM Data Studio 2017.4.5.125207 (IBM Data Studio com.ibm.sdp.eclipse.ide 2017.4.5.125207) To: org.eclipse.epp.mpc.feature.group [1.1.1.I20110907-0947] Cannot satisfy dependency: From: Web Services Development Tools 18.0.1000.v20180313_0201 (com.ibm.wdt.ast.ws.tools.feature.feature.group 18.0.1000.v20180313_0201) To: com.ibm.wdt.install.feature.feature.group [1.0.3.v20180313_0201] Cannot satisfy dependency: From: WebSphere Software Installer 1.0.3.v20180313_0201 (com.ibm.wdt.install.feature.feature.group 1.0.3.v20180313_0201) To: com.ibm.wdt.install.ui [1.0.12.v20180313_0201] Cannot satisfy dependency: From: WDT Installer UI 1.0.12.v20180313_0201 (com.ibm.wdt.install.ui 1.0.12.v20180313_0201) To: bundle org.eclipse.epp.mpc.ui 1.2.1 Cannot satisfy dependency: From: Marketplace Client 1.1.1.I20110907-0947 (org.eclipse.epp.mpc.feature.group 1.1.1.I20110907-0947) To: org.eclipse.epp.mpc.ui [1.1.1.I20110907-0947]