Error Report

unread
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
com.genuitec.eclipse.theming.designer.feature.feature.group,1.11.0.201805291134
Detailed Message: 
Cannot complete the install because one or more required items could not be found. Software currently installed: Subclipse Integration for Mylyn 3.x (Optional) 3.0.0 (org.tigris.subversion.subclipse.mylyn.feature.group 3.0.0) Missing requirement: Subclipse Integration for Mylyn 3.x (Optional) 3.0.0 (org.tigris.subversion.subclipse.mylyn.feature.group 3.0.0) requires 'org.tigris.subversion.subclipse.mylyn [3.0.0]' but it could not be found