Error Report

unread
Listings: 
Error Code: 
4
Error Message: 
Operation details
Installable Units Reported: 
org.eclipse.wb.xwt.feature.feature.group,1.9.0
Detailed Message: 
Your original request has been modified. "Swing Designer" is already installed, so an update will be performed instead. "WindowBuilder Core Documentation" is already installed, so an update will be performed instead. "SWT Designer" is already installed, so an update will be performed instead. "WindowBuilder XML Core (requires Eclipse WTP/WST)" is already installed, so an update will be performed instead. "SWT Designer SWT_AWT Support" is already installed, so an update will be performed instead. "WindowBuilder Core" is already installed, so an update will be performed instead. "WindowBuilder GroupLayout Support" is already installed, so an update will be performed instead. "WindowBuilder Java Core" is already installed, so an update will be performed instead. "Swing Designer Documentation" is already installed, so an update will be performed instead. "SWT Designer Core" is already installed, so an update will be performed instead. "SWT Designer XWT Support (requires Eclipse WTP/WST)" is already installed, so an update will be performed instead. "SWT Designer Documentation" is already installed, so an update will be performed instead. "WindowBuilder Core UI" is already installed, so an update will be performed instead. Cannot complete the install because of a conflicting dependency. Software being installed: Swing Designer 1.9.0 (org.eclipse.wb.swing.feature.feature.group 1.9.0) Software currently installed: SWT Designer for MyEclipse 11.0.2.c0000025t201309110828 (component.me-pro-11-ea.myeclipse_swt_designer_module.windows.x86_64 11.0.2.c0000025t201309110828) Only one of the following can be installed at once: Swing Designer JSR-296 Support 1.9.1.201710100405 (org.eclipse.wb.swing.jsr296 1.9.1.201710100405) Swing Designer JSR-296 Support 1.6.0.r42x201305212042 (org.eclipse.wb.swing.jsr296 1.6.0.r42x201305212042) Cannot satisfy dependency: From: SWT Designer for MyEclipse 11.0.2.c0000025t201309110828 (component.me-pro-11-ea.myeclipse_swt_designer_module.windows.x86_64 11.0.2.c0000025t201309110828) To: org.eclipse.wb.swing.jsr296 [1.6.0.r42x201305212042] Cannot satisfy dependency: From: Swing Designer 1.9.0 (org.eclipse.wb.swing.feature.feature.group 1.9.0) To: org.eclipse.wb.swing.jsr296 [1.9.1.201710100405]